Lightless Arbor Tier 3 Constant Crash


I’ve crashed FOUR times in a row now attempting the Lightless Arbor dungeon on Tier 3 randomly in the first area (before you get to the doors to choose additional affixes, RIP keys…)

Here’s what I’ve tried so far:

  • Updated all my GPU drivers
  • Restart PC
  • Verify Game Cache
  • Messed around with the video settings in-game (Turning everything to low, display mode from borderless to fullscreen, etc)

I can do T2 fine for whatever reason without any crashes, tier 3 is where I crash.

I’m playing the Lightning Blast Sorc build, currently level 90.
IGN: Stupidape, offline character

Here are a few crash files I found if they help:
Player.log (217.0 KB)
Player.log (96.7 KB)
Player.log (65.5 KB)
Player.log (332.8 KB)

Just a quick update, I’ve done the dungeon about 5 times so far today on Tier 3 and no crashes.

From a quick look at the crash files, I saw that it kept mentioning something about light source missing or something:

The referenced script (WFX_LightCurves) on this Behaviour is missing!

The referenced script on this Behaviour (Game Object ‘Point light’) is missing!

So I was wondering if the game didn’t register if I had the dungeon ability on me or something (the little light beacon that follows you around). So I decided to just go in and press the dunegon ability button (‘D’) before going through the next area where the dungeon actually starts and pressing it again so it comes back to me, and I think it worked!

Haven’t had a crash at all since doing this, been doing this every dungeon so far. Not sure if just a coincidence or what but just wanted to give an update.