My Account
× My Account Forum Buy Now

Last Epoch Forums

LE freeze on start

My game start then quickly drop to windows where is blue cricle and pc freeze. I can only restart pc with hard button. I can play if I start game from folder but not from steam. DxDiag.txt (94.8 KB)
le_graphicsmanager.ini (493 Bytes)
Player.log (5.9 KB)
Player.log (5.9 KB)

Hey,

Thanks for opening your own thread.

LE is in beta and is generally unoptimised so it has issues that are related to settings - from what I can see you are trying to run the game at an Ultrawide resolution of 3440x1440… Even at very low quality and a <60fps framelimit, the game could be struggling on your hardware. I run a 1060 GPU and I only play at 1080p with the exact same settings - if I play at higher quality or higher resolution, then I have stability problems.

Looking at your Dxdiag diagnostics (*end of the file).

  • Your system is having problems with your Nvidia driver installation - its crashing on two components - one related to virtual audio. This could indicate some corruption with your drivers.

  • The Epic games launcher is crashing AND a component of Steam is having memory issues.

  • Your system is struggling with Window Store Updates.

Recommendations:

  1. Verify the Game Files in Steam to ensure that your installation is not corrupted. Make sure that Steam itself is ok.

  2. Do a new GPU driver installation using a CLEAN installation (or DDU)… Do not do an upgrade installation as this may not replace older or problem files causing the errors you are currently having.

  3. Run a Windows Update and make sure that any appropriate updates havent failed and optional ones that apply are installed. If anything has failed, fix it.

  4. Considering running “Windows Store Reset” to correct whatever Windows Store issue is happening on your system. Be sure to update whatever Windows Store is trying to do in the event its something important.

  5. Do not run any other applications or overlays while testing LE - temporarily disable or dont run them to see if they are causing any issues with LE.

  6. Run the game at a lower resolution.

Thanks for answer. My PC is fine, I can play Lost ark, D3, Grim dawn, WoT and other games just fine in this resolution.

I can even play Last epoch if I run it from folder. Here is proof on low details, I can play on higher details but I would got memory leaks and fps drops often.

https://www.youtube.com/watch?v=Zii37yOcJUY

I can run all those games too - it makes no difference to LE working at all… its the games unoptimised & beta state and the settings on your specific setup. Even people running 3080s have issues with LE. If you push the game, it does very strange things - like not work with Steam at higher resolutions or settings.

There are plenty that dont use Steam because there are problems - they use the standalone version of the game instead. I play via Steam or the standalone player and have no problem starting the game but dont run at Ultrawide 1440p on very similar hardware to you… It all depends on your INDIVIDUAL setup and the state of the machine/OS patching/Drivers etc…

Your information is however saying that something isnt right on your machine - this could be why launching the game via Steam isnt working properly. It could be something on your machine specifically that is making this happen… The suggestions I mentioned could or could not have an impact on the issue… I dont havei these issues on my machine and I play fine via Steam using the exact same game… I dont have Steamwebhelper issues, I dont have Epic game launcher crashes and I dont have WIndows Store errors… There have been people who have been unable to get the game to launch on steam at all until they did a System restore to remove a windows patch that happened… some have had success with doing a driver update or a Game file verification… still others have done a full windows reinstall and the game worked perfectly thereafter… Sometimes players just disable Steam overlays and it works… sometimes there is a corrupted savegame that once removed solves the problem… Sometimes its an issue with Steam Cloud…

There are lots of different things - the only thing that is for sure is that the problem you are having is a specific set of circumstances unique to your setup that is causing it… So the only thing to do is try various options as I recommended above…

I will reinstal Windows tommorow I bought new SSD today. So it should help, thanks for help. Gl HF I let you know if it helps. I can run game just fine through steam on my laptop.

Ok… I prefer to try and figure it out because if it works after a reinstall it wouldnt have explained what happened in the first place (i.e. it could happen again)…

but my guess is that a reinstall is likely to make things happy again… just be sure to get all new drivers for everything at the same time and run all the windows updates before installing steam and LE… and make a system restore point before installing steam and games too… thats usually a safe way to revert back if anything goes wrong without reinstalling…

Remember your saves are in your local username folder - so be sure to back them up…

So I reinstaled wins and its working now, altough I think I have less fps then before also on lowest details, its playable tho.

Resinstalls usually solve issues… just doesnt solve the why…

Lowered FPS… could just be default driver settings - i.e. it was on performance vs balanced or something? or there may be a special feature in-game you had on a different setting before…?

But lets face it, if you are determined to use ultrawide 1440p on a 1060 you are gonna get what I would politely call “absolute dogsh1te performance” no matter what you do or what in-game settings you use…

:man_shrugging: