LE-77 Client Version is out of date

Hello,

i just got kicked from the game and i am now getting “LE-77 Client version is out of date for online play”.
I tried shutting down the game, but according to Steam my game is up to date …

Br

Same. They put out a patch but there is not update on steam. Makes it so you cant play the game.

Ok nevermind. After a couple of minutes the update is finally available …

Not for me. I still cannot ‘enter game’.

Same client error here.

I closed the game and the update was available on Steam.
After update, everything works again.

That did not work for me. What worked was I completely closed Steam. Then the update showed up.

I am getting same code. I have tried to completely shut down steam and restart multiple times. There is no update available.

One hour later and still cant connect.

I encountered this issue as well. What fixed it for me was completing a file integrity check for the game in Steam. To do this complete the following:

Close out of the game and go to the Steam Client. Click on Library, then right-click Last Epoch on the list > Properties > Installed Files > Verify integrity of game files

It should only take a minute or so to complete and then you can try playing again.

1 Like