Last Played roughly Feb 2020 - Lost all but 1 stash tab

Hey Last Epoch Team, love what you’re doing!

First off, I understand that this has been posted before but maybe you can gain more insight from my situation and it being so long since I’ve launched the game. I did some research and I didn’t find a thread with any outright solution, so thought I’d reach out again.

I know a few patches have released since I last played, including 0.7.8 which supposedly completely overhauled the stash.

However the last time I played was prior to that. In fact I have a file C:\Users\xyz\AppData\LocalLow\Eleventh Hour Games\Last Epoch\output_log.txt which was last modified 13 Feb 2020, so I’m guessing that would be the last time.

Today I launched the game to try out all the new content. I started a new character, and when I reached the second area I discovered that only 1 of my stash tabs had survived. So I assume I lost everything else due to the 0.7.8 stash update and subsequent bugfixes.

I’m a Steam user if that helps at all.

I’ve done a bit of research and while there are some options, it sounds like if I didn’t backup my save data beforehand, I’m most likely SOL. But as a developer myself I’m always happy to post bug reports and log information if they can help resolve the issue. Chances are with the timespan this bug is quite old and you probably don’t want to fix it, but every little bit helps.

So, here’s what I’ve done. Hopefully I didn’t remove any relevant information which can help debug the issue:
a) I launched 0.7.10b
b) I started a new character.
c) I played this character through the first area and into the second, and checked my stash, and discovered it only had 1 tab.
e) I did some searching and found this post: Stash tabs gone - #6 by Mike_W
d) I closed Last Epoch
f) I checked for the registry entry, and I had it.
g) I exported the registry folder to a .reg file to back it up.
h) I backed up / changed the filename of the Saves folder to “Saves.ohno”
i) I re-ran Last Epoch
j) I opened a high level character and checked my stash; no changes, still 1 tab.
k) I tried buying a new stash tab, it was empty
l) I’m submitting this bug report and I’ve uploaded copies of the logs that I think matter

At this point I’m not sure what my next steps should be.

FYI / maybe the following will help:
my Player-prev.log file
the exported reg folder, the key Epoch_Local_Global_Data_Beta_h3873769360 exists and it is quite long
the output_log.txt file from 2/13/2020
extremely unlikely to mean anything, but my Player.log file from my second launch of the game tonight

Do you have any interest in fixing this? I get that it’s probably caused by the new Stash tab system and was introduced months ago, but you might have other players out there that haven’t played since the stash tab update, and they might be unhappy with the loss.

Let me know if there’s any more information you need that might help!

Interesting, I was looking in to Steam Cloud and I got excited because Last Epoch was there, but I checked into the actual files and it looks like it was only recently added. Only the character slot for the character I created today was there.

…and wow, just changed characters to continue playing with the new one, and the purchased stash tabs 2 and 3 contain items that look familiar.

Maybe the resolution is to just purchase back up to 5 or 6 or whatever the previous number of stash tabs is, and I’ll get everything back.

Yep, that’s done it. I changed to a character with a bunch of gold (it might be shared, I can’t remember) and purchased up to tab 7.

The ones I purchased appeared empty.

I left the game (returning to the character selection screen), and chose my new level 2 character, and everything appeared in my stash.

I have a similar issue where it’s been maybe 4-6 months since I’ve played, and with the new patch and the new stash system I have lost everything except my first stash tab. I purchased up to 5, but they were all empty and restarting hasn’t seemed to re-populate them. Looks like I’ve indeed been wiped clean? I tried viewing them from several characters. If there are any other ideas, I’d welcome them.

I should note that the new tabs I created were accidentally in “category 2” instead of the general category. Perhaps this is why they are not being re-populated. I will keep experimenting and hoping for a resolution.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.