Last Epoch on macOS

So can anyone make a definitive guide to playing this on Mac in 2024? Thank you.

My friend has an M1 (non-pro/non-max) MacBook Air, how do you think it will run?

It’s fairly straight-forward. You just install Steam for Windows using either CrossOver (paid app) or WhiskeyApp (Open Source). Once you have Steam installed, then you launch Steam (from CrossOver or Whiskey) and install Last Epoch from the steam store inside. That’s it :slight_smile:

As for m1 MacBook Air, it should work pretty good. Probably might need to run on Medium-Low gfx.

Any idea why performance is variable? On my sonoma 14.1.1 it runs 60fps, low settings, 1080p. On my other 14.3.1 Sonoma’s (M1 MBA and M1 Mac Mini) it runs 30fps 720p low settings.

Performance will vary depending on your hardware. Performance on an MBP with M1 Pro for example will be different from a base M1 Air.

I figured it out. On my two identical M1 Mac mini devices performance was wildly different. On the slower one, I installed CXPatcher and it worked finally. Initially the slower one could only do 720p 30 fps. After patching both are now able to do 1080p 60 fps

What Mac are you playing this on and what is your RAM? I’m playing on the new M3 Macbook Pro and with Crossover I can barely play 1512 x wtv on Very low.

Hey, i’m playing on a base M2Max Mac Studio ( 32go ram), which is a quite powerful gaming machine thanks to Ram amount yes + the 30 GPU cores. Base M3 have 18 gpu cores, i suppose should be the main difference here, which resolution are you using ?

Game is running fine (normal M2), but I can not increase the resolution beyond 1512x982. Anyone knows a fix? And how should I configure whisky?

Edit: fixed it by enabling DXVK, running at about 45 fps with medium setting and okay resolution. Let’s hope 1.0 runs as well!

Running better then before, but loot filters crash the game (even with empty clipboard). If someone has a solution, let me know

That’s crazy. What is your RAM? I’m on M3 and even Very low 1512x982 I have fps drops and game stutters after 1-2h

16 GB RAM. Do you have E-Sync enabled?
Sadly I now ran into a map that crashes the game and is nessecary to progress the end game :frowning:

It is cause of a bug with the older Wine that Whisky comes with having clipboard issues.

You can follow these two options to get Loot Filters in: https://www.reddit.com/r/macgaming/comments/1az6n73/comment/krziigl/

1 Like

on my M2 Max with 30 gpu its running very well. hope tho the devs will do port to Mac .
Regards

note using crossover 24

I ran into this same issue on the second monolith. I’m assuming you are in the same spot. Has anyone found a solution? It completely stopped me from playing. Running M2 pro 16gb Ram. Tried crossover and whisky. Tired changing pretty much every option and it crashes my game every time.

1 Like

Same problem here (crash on 62 lvl monolith, 1st quest map).
Tried all different game configs + all different Whisky configs and no success.
Did someone find any solution?

im using geforcenow but im unable to upload a loot filter. anyone know how i can fix this?

Just doing the other monoliths now. Im Pretty sure the problem with that map are the enemies - the game starts struggling if I encounter them elsewhere and if there are too many it just crashes.

Hey everyone,

I wanted to fix my last post, especially with Crossover settings: was wrong sorry ! Don’t use D3D Metal but use DXVK instead ( MSync and Esync should both work) > i experienced bad FPS droprates with big packs of mobs with D3D Metal, using DXVK is a real gamechanger !
Problem is, you should see all characters look invisible ( could only see my weapon :)) , but don’t panic you can fix this in your Steam Library by right clicking on Last Epoch > Properties > General and in Lauching Options, bottom part of the popup just paste -disable-gpu-skinning
You’re done.
Here are the updated steps:
- create a Steam bottle
- install LE with Steam
- Put as Bottle parameters DXVK + MSync ( or ESync)
- in your Steam Library > right click on Last Epoch > Properties > General and in Lauching Options, bottom part of the popup just paste -disable-gpu-skinning
- Enjoy

I’m playing now smoothly even with giant mob packs with highest quality settings, 2540x1440 !

Cheers,

1 Like

I tried your steps with Whisky, everything is working. But after some time or also in bigger maps everything begins to stutter…
I have a Macbook Air M2 with only 8 GB Ram, this could be the issue…

Do you all have 16GB Ram guys?

Edit: Graphic settings at the lowest possible.

1 Like

Ha, yes 8 gigas should be the problem here since gpu memory is shared with the classic ram in new Arm Macs. Maybe can you test with the Metal Hud display ? It could tell you the memory usage, fps counter and more. Sorry can’t tell you how to do it right now, but you can find it easily by googling it ( terminal command or directly in crossover, idk for whisky) !
Edit: i’m a lucky owner of a M2 MacStudio ( 32gig ram)