My Account
× My Account Forum Buy Now

Last Epoch Forums

Last Epoch crashes during load, no explicit error just exits

Crashes.zip (122.9 KB)
DxDiag.txt (103.4 KB)

I used to play the game with no issue. I tried to play today and the launcher loads but doesn’t actually load the game. I have tried uninstalling and reinstalling with no effect. I tried multiple times and it never worked. Everything else seems to work and I have not seen any errors. When it crashes it seems to crash firefox also and I have “unitycrashreporter64” running but it stays there forever with never finishing.

Hi, Welcome to the forum.

The first thing I have to ask is what changed on your system between when you last played successfully and now? The game itself hasnt had an update in a while now so I am assuming you last played after the last update…

Did you update Windows?
Did you update GPU drivers? Did you do so with CLEAN installs or upgrade?
Did you install any other applications?
Did you get new hardware?
Did you change any of the graphical settings?

What settings are you trying to run the game at? You dont include the le_graphicsmanager.ini settings file so I cannot tell, but looking at your monitor modes 2560 x 1440 (32 bit) (165Hz) there is no way on earth that LE is going to be stable if you are attempting to run at settings that match the monitor on your GTX 970 - especially not on higher quality settings and without any manually imposed fps limits…

Are you running any other applications while trying to play LE? Besides taking resources from the game, there is a very real possibility that something running is potentially causing issues.

The player.logs provided with the crashes all seem to show that the game is crashing just as its initialising the graphical components - which would support the guess that settings could be involved… LE (0.8.5) is beta and unoptimised so this is a very real possibility - especially considering your hardware…

Without knowing more, I would recommend removing the le_graphicsmanager.ini file while the game is not running so that it can reset back to default settings - it may work… Failing that, I would recommend opening the le_graphicsmanager.ini file and editing all quality settings to VeryLow, LimitForegroundFPS = true, vertical Sync = Off, MaxForegroundFPS = 60 and change it to 1080p resolution.

If the game starts up on these settings, then the performance related instability is the problem and you just have to be conservative with your settings.

I would also suggest that you reinstall GPU drivers with a CLEAN install & make sure your Windows is patched… just in case something elsewhere is messed up. Temporarily dont run any other applications while testing LE… this includes any graphical overlays or anything like that too.