Last Epoch 1.0.1 Patch Notes

You don’t? Because it would be easily exploitable.

Let me guess, you are running it at 4k and unlimited FPS… yeah good way to burn your gpu and PC. Well done.

That’s…not how GPUs or computers work. GPUs come out of the box with cooling solutions that are intended to run the card at full load without burning.

Why you guys can’t stick to HD and 60 fps?

Your answer to a demonstrable technical problem is for people to not use the full capacity of their hardware? This is not a reasonable expectation at all.

I don’t need more, my eyes cannot keep with more and neither can yours.

Don’t generalize. You might not notice the difference, but your claim is demonstrably false for others.

No fix for MG trade :frowning:

thanks for the amazing work, game is really great, Ièm having a balst playing it and theory craft !!

Nice Update. i disconnect all the time and have to restart the game because the game say i have to connect to steam. WOW

please fix it so party members all receive the same corruption amount!!

The monolith performance bug that’s been reported happens regardless of settings or GPU or resolution, it’s a real issue, the FPS drops with a DECREASE in both CPU and GPU usage, so it’s not a hardware or user setting issue.

What’s frustrating is reporting a real performance issue and getting “the human eye can’t see past 24 fps” actual clowns. You’re not helping.

Logged in today and all of my Stash tabs, all items, all gold, all crafting materials gone from my account. Tried restarting, tried a different character. Submitted a bug report. Any chance I get things back?

If you want to see what happened you can check my stream recording dated for 2/29/24

Thank goodness! I was tired of seeing Artem’s Offer on my quest list when I had everything else done

You’re the reason people suck

Anyone who is “upset” at obvious broken exploits being fixed or the game receiving better balance should probably not be listened to.

Broken builds and bad balance take fun away and defeat the point of having the large build variety that LE is praised for. They should be very quick to balance the game and patch this kind of stuff out, the integrity and quality of the game should come first.

Average misinformation spreading, what are you on about ? Have you ever used a monitor with a higher refresh rate than 60Hz ? Do you understand you are only being reductive as to a technical issue by suggesting people play on worse resolutions with lower framerates as a “solution” ?

1 Like

What a fantastic patch. It completely fixed using the controller for me

We are aware of this bug. It’s not an easy fix from what I have been told but we are currently thinking up solutions.

I am in the process of testing multiple ram usage problems today. They look promising. :crossed_fingers:

1 Like

Hey guys., i still cant abandon SCM, as the “abandon challenge” button simple does not work.
Is anyone else having this issue/ know a possible fix?

1 Like

you big pepega

Anything on low GPU usage in monoliths and full usage in observatory?