My Account
× My Account Forum Buy Now

Last Epoch Forums

Intermittent Unresponsiveness at Login

Hello,

After the last 8.2 update, whenever I try to run the game it goes unresponsive for a few minutes, I then get a few seconds of functionality before it goes unresponsive again. After 10-15 minutes I am able to get to the character select screen, but selecting “Enter Game” does nothing.

I have both the Steam and Standalone clients installed and I am having the same issue on both. I have tried verifying my game files on steam and reinstalling both versions. I have also updated my graphics drivers as well as the latest windows 10 update.

I’m not super familiar with the error logging process but looking through the Player.txt file does have a lot of lines that “Behaviors” are missing (ex. The referenced script on this Behaviour (Game Object ‘DevModeWindow’) is missing!
(Filename: Line: 334)) and then a line about unloading assets to reduce memory usage. I have not seen my memory usage rise above 60% while having this game running since this issue started.

DxDiag.txt (112.6 KB)
Player.log (187.5 KB)
le_graphicsmanager.ini (493 Bytes)

Thank you and I appreciate any help that can be given.

Still having this issue.

Hey… Welcome to the forums…

Sorry I didnt see your first reply… probably too busy playing after the patch dropped…

Lets see…

  • I am assuming that you have updated to the latest version?

  • I am assuming that you have run the Steam Game file verification process (AFTER patching to the latest version). There are sometimes issues where Steam doesnt install the game properly and a verification after the install fixes this.

  • the player.log contains a lot of debug information that only the devs can really understand properly… a lot of the missing/warnings etc dont apply most of the time so its hard for players to see much info from it… it does however contain good information if the game crashes etc…

  • Having said that, your player log shows lots of Websocket errors at the end - these are not normal (when comparing to my own and other peoples logs)… Websockets usually refer to a communication issue and this could explain the timeouts/hanging you experiencing. The player.log also refers to a crash report at the end… Did you find a crash folder with error logs in the last epoch folder? That may have more information to work from.

  • Dxdiag reports that your OS is due some patching… the current version is 19043 and you are on 19041 - should at least consider updating to *42…

  • You are using a new 12 May GPU driver… did you update to this before or after 0.8.2? Some people (myself included) have found that rolling back to a “less new” driver can be beneficial if the latest and greatest ones cause issues… I personally use one from Feb and have not had any issues whatsoever… So… either see if there is a newer one to test or try rolling back to something older than the one you are using to see what happens.

  • The diagnostic section at the end of your DXDiag doesnt show much that indicates a general problem on your system… just a Windows Update issue and Last Epoch hanging the game.

  • Are you running anything else while trying to play LE? As a test, temporarily disable or do not run anything else and see if the problem happens… Doesnt matter how irrelevant something seems - just disable it for now. Players have found that even things that should have no bearing on the game like Citrix and Teamviewer can cause probolems with LE. So disable anything/everything as a test.

  • Are you running any firewalling on your machine that could be gettings its nickers in a knot with all the recent patches to the game files and blocking LE in some way? Reason I ask is that websockets is a communication protocol and if blocked then the game will have hassles - especially when logging in or trying to select a character at the very beginning.

  • With your system setup you shouldnt have to run the game on such low settings - but for testing purposes, leave them at these low settings for now…

1 Like

I appreciate you taking the time to help me out.

I am at work currently, so I’ll answer what I can and then try out everything else when I get home.

  • I currently have the most up to date steam version, I believe it is 8.2I.

  • I have run the file verification multiple times, with each patch and then a few extra times to just be sure.

  • I don’t ever remember seeing a crash report when looking through the games files, in both the install location and the appdata folder, but I will check again just to be sure.

  • I ran my windows updater just before I made the original post, so I’m not sure how I got behind on patches, but I will run it again when I get home or check for a manual download if need be.

  • I have, since this post, completely uninstalled my GPU drivers and done a fresh install to no success. I will try rolling back when I get home.

  • The only other thing I have actively running is Discord and Google Chrome. I’ll try running it solo when I get home. I’ll also try running windows in safe mode as well so there’s nothing else running.

  • I use Avast, but have tried both adding Last Epoch to my firewall exceptions and running it with the firewall disabled, to no success.

-I have tried different game settings just to see if it was a physical GPU issue, I just left it low, as you said, for testing purposes.

Again, I really do appreciate you taking the time to help me out, and I hope to have good news once I try everything else out.

Thank you

I tried everything you mentioned, and long story short, it was my router. I bypassed it and hooked my ethernet cable directly to my computer and I could log in fine.

I have NO IDEA what changed from 8.1 to 8.2 but the game no longer liked my router. I’ll try resetting to to factory settings and see if it works then, if not I’ll just have to bypass it any time I want to play.

Wouldn’t have ever thought of it without you looking through that and mentioning websocket connection issues.

If you have any other suggestions outside it being the router, please let me know. If not, I’ll mark this as solved.

Thank you for your help.

One other guy also has Websocket errors - but his seems to be struggling to resolve lastepochgame.com DNS entries…

Now that I have been looking a little closer into the logs for the websocket issue I see errors like: Login Status Error: HTTP/1.1 405 Method Not Allowed - specificially in yours… This is something about the method used to connect to a valid resource is not allowed on the EHG server…

If your router is doing any firewalling it could very well be the source of this kind of error - which would explain why bypassing it is allowing you to play… Cant say, speculating here but thats what my gut is saying to me.

I wouldnt reset your router to factory settings as the solution… I would consider just getting it to reboot/clear any caching first and see what happens.

EDIT: the other person who had the websockets issue says he deleted the le_managergraphics.ini, player.log and version.txt files and his problem disappeared… Very odd as none of these files affect logins etc. that I know off… I am more inclined to think that the time has passed sufficiently for his DNS issues to be resolved… Just thought I would put that here…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.