My Account
× My Account Forum Buy Now

Last Epoch Forums

Ingame chat and password change issue

I’m having the following problem :
Two days ago when playing the game the chat was active and I typed “hello people” wich was then censored to “****o people”.

Then I noticed chat was dead. I reloaded the game and got a message saying the game could not login to chat and ladder so I thought it was because of that.

But since then I’ve stopped getting that message and still no chat (can see the ladder, just not chat).

I’ve seen a post that suggests a password change, but then I got another problem because at the website when I write the new password, it says “First name is a required field” and “Last name is a required field”. Those fields already have my first and last name and I cannot change then - tried with chrome and explorer and I just cannot edit then so I’m stuck with my current password.

I suppose this chat issue is technical (the password change is) but I’m not even sure because it happened right after I wrote “hello people” ->"****o people". Was I muted? If so I could still see other people chatting, right? And that’s not the case.

Any clarification appreciated.
Congrats for the beta release!

Edit: managed to change my password using the game client.
Still no chat. Ladder is working.

Same issues.Chat is working no ladder.

You meant the other way around, right?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.