My Account
× My Account Forum Buy Now

Last Epoch Forums

Games crashes at some spots 100% of the times

Hi, I encounter the problem that the game always crashes at some specific spot in maps without fail. The game will run normally until i stand on some specific spot which then proceed to crash the game 100%. The game sometimes shows “could t find reference xxxxxxxxxx memory couldn’t be read” i have tried using the lowest setting, reinstall the game, update driver, reseat RAM, using a different launcher and it would t work.
The weird thing is,i can be right next to the spot and it wouldn’t do anything even if i stand there for half an hour. One of those spots i found the crash are the starting bridge right next to zerrick in the osprix warcamps, next to the teleporter in ACT9 and the start of the monolith lv80 echo mission 2.
My spec is AMD Ryzen 5 1500x quad core 3.5Ghz, NVIDIA GEFORCE GTX 1050,8 GB ram.

Hi, Welcome to the forums…

If you have found exact spots that cause the game to crash in a repeatable fashion then you might have found a bug…

I have tried the ACT 9 location on the bridge and I cannot find any point that causes my game to crash. I have walked and stopped in virtually ever possible location on the bridge next to Zerrick and around the teleporter - Please can you post a screenshot marked with exactly where you are able to cause the crash.

Please can you include your player.log (the game debug file) as well as your le_graphicsmanager.ini (the game settings file).

The debug file might have a message that the devs can use to trace the issue.

Normally there are a few things to do that tend to resolve crashes, but based on the content of your post I am going to assume that you have done them… e.g. verify the game/reinstall… Gpu drivers, OS patches etc… not running overlays or any other apps while testing, using the lowest settings as a test etc…

1 Like

ty for replying! , anyway these are the attached files for crashes-logs and my spec
Player.log (46.0 KB)
error.log (74.7 KB)
DxDiag.txt (90.2 KB)

but yes, I think I have been trying everything possible so far, and what you have listed, barring a few systems-related testing. The weird part is these crashes are constant in some spots but never random, i hope this indicate some thing?

Screenshot? Really would like to load up the game and test the exact spot you are having hassles with… (you can post to imgur without an account and put the links here)

Le_graphicsmanager.ini file - need to see what combination of settings you are using. This is especially important based on the error messages in the log files you have provided.

The player.log is showing LOTS of DirectX errors relating to being unable to render textures & running out of system memory trying to do so…

The error.log is showing that the game is crashing at a breakpoint in the UnityPlayer.dll (the game engine LE uses) - breakpoints are usually intentional stop points that devs use for debugging OR when something has gone wrong previous to this point and the code just stops because there is no point in continuing.

The diagnostic section of the Dxdiag file (end of the file) shows some very odd errors that I have not seen in the year I have been helping out here on the forum… Last Epoch causing a FaultTolerantHeap is an entirely new one. There are also lots of non-LE related errors like XboxGamingOverlays causing problems with ntdll.dll… I see you have also run memory diagnostics.

Anything that references the NTDLL.DLL is usually driver related… either bad/corrupted drivers, wrong drivers, old drivers… and it could be related to ANY drivers on the system - sometimes a faulty input driver (like for a mouse/keyboard) can cause problems which then cascade and cause secondary ones… These kinds of errors can sometimes even show issues related to hardware like BIOS updates needed etc… Your errors dont directly refer to hardware errors but its always a possibility.

DirectX & Unity based errors like the ones you seem to be having are usually dealt with by doing 1 or more of the following:

  1. Verifying the game files (Or reinstalling the game clean)
  2. Making sure you have recent GPU drivers (properly installed via safe mode or something like DDU - not just upgraded)
  3. Making sure windows is patched and there are no failed updates.
  4. Disabling or not running ANY other applications while testing LE. THis includes overlays and anything even those that might seem totally irrelevant.

From your OP, I have to assume that you have done these (proper GPU driver reinstallation?) so that leaves looking elsewhere…

Obviously LE is in beta and is unoptimised… and as you havent provided your in-game settings file i cannot know what settings you are using but based on your hardware spec, I would recommend the following at 1080p. ALL quality settings at VERY LOW, all special features DISABLED (shadows, AA, grass etc). Framerate limit enabled at 50fps. Based on your system only having 8gb ram and using a 1050 GPU, these settings are likely to be the most stable configuration… For example, I use an i5-7500/1060/16gb/NVME system and I run on these settings (with 60fps limit) for best stabiliy and performance. If you use a higher quality setting, LE will use up your 8GB in a heartbeat (I have tested this myself - even running at Medium quality will use up 10-12GB system ram). You need fps limiting enabled because LE can max out your GPU if you dont and when it does this, any additional graphics processing can cause the game to become unstable/freeze… This limit needs to be low enough to prevent the maxing out but high enough to enable decent play… Standing at the edge of a platform like in Act 9 were there is something rendered in the distance, is a prime spot for additional processing.

WOW!, I have never seen a more throughout explanation of the bug logs in my years of gaming but yea you were right! i think reupdating the GPU driver and disabling Overlay Apps have fixed it! thank a lot! it probably was faulty?
I hope I could encounter you in the game chat sometimes and I haven’t tried any setting above VERY LOW :sweat_smile: since it already has a bit high demand on spec. Again, I can finally fight Majasa because of you, Thank again!.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.