My Account
× My Account Forum Buy Now

Last Epoch Forums

Game usually doesn't load past the splash screen

I tried emailing support directly about this and no attempt was made to help me, so I’m really hoping to find some help here.

When the game runs, it runs beautifully with no issues whatsoever. I’ve played 50 something hours at this point. The game is installed on an SSD and when it loads, it takes maybe 10-15 seconds. However, most of the time it fails to load past the “Last Epoch” splash screen. No visible error is generated, it just sits there. I’ve left it in this state for 15-20 minutes before and it never loads. I have been trying to figure out some consistency of why it sometimes will load the game, but haven’t found anything yet. It seems entirely random when it decides to work.

I have verified the game files many times. I have updated drivers. No improvements. The player log file makes mention of many errors, but I have no idea if any of them are relevant or what to do about them. This problem has persisted over a month at this point.

Please help.

DxDiag.txt (115.1 KB)
Player.log (5.2 KB)

Hey there… Welcome to the forums…

Sorry you are having hassles…

If the game gets “stuck” at the Last Epoch splash screen, its usually caused by delays in the initialisation of the game engine/drivers etc OR some sort of networking issue/delay/timeout… Occassionally this problem can also be caused by third party (i.e. unrelated) apps running at the same time…

Your player.log is far too short so it doest give a decent starting point to try and figure out what is going on… it doesnt even show that the game startup has completed.
In fact, the next messages should have things like game version, network loading, GUI enabling, login messages etc… None of these are showing in your log… and the game is not indicating any issue - its almost as if it has just stopped logging or hanged…

You havent included your le_graphicsmanager.ini (the game settings) so I cannot see what settings you are using - the game is in beta and has performance issues that can cause loading problems especially when trying to play at Ultra modes etc… The simplest way to reset any settings to default is to remove the le_graphicsmanager.ini and its .bak file while the game isnt running - the game will generate a new default one with Medium config which should load fine on most hardware.

Do you have any intermittent networking issues when you attempt to run LE? i.e. a firewall that times out , traffic congestion? Are you using VPNs or anything like that? Its important to establish that your network is OK… For example, quite a few people found that using Google DNS instead of their local ISP DNS solved lots of issues with DNS timeouts that would “hang” Last Epoch at startup.

Have you attempted to run LE without ANYTHING else running - i.e. no streaming, no video captures, no graphical overlays (LE doesnt use Steam Overlay so disable it) - doesnt matter how irrelevant you think something is, just temporariliy dont run it and see if this makes any difference to your loading issue. There are lots of known issues with third party apps - Citrix, old mouse/keyboard software, streaming, virtual device drivers etc… - so the key is to temporarily not use any to see if they are involved in the issue.

Your dxdiag file:

  • Your OS is updated - just double check that there is no failed update etc waiting for your confirmation to be sure. There are StoreAgentScanForUpdatesFailure0 messages in the diagnostic section of your dxdiag (end of the file) so its likely that there is something not working.

  • You are using recent GPU drivers. It will not however show if there is anything wrong with the GPU driver installation - did you do a safe mode clean driver installation or use DDU? Just doing a GPU driver upgrade doesnt always fix any issues with drivers as it doesnt replace existing files.

  • I see you have various streaming & input devices installed… As per my suggestion above about running LE without anything else, try not using all but the required items, purely to test… Also… make 100% sure that any devices/drivers/apps you are actively using are up to date… E.g. your LifeCam driver is from 2009 - not sure if there is an update, but you should check.

  • Your C drive is pretty close to being full - this is potentially a problem - especially when loading up apps (or trying to run a game) - 12gb is less than your installed 32GB ram and Windows starts to do very strange things if it doesnt have enough boot drive space… Even if you have specifically made config changes to address this, hibernation/sleep mode, swap space, recycle bin, app tempfile generation etc can all cause seriously odd behaviour on windows if it there isnt enough space on the boot drive… Personally, as a rule of thumb, I recommend that you never have less boot drive space than your installed Ram - at minimum.

  • The diagnostic section is showing lots of errors for Audible. I recommend you deal with that - either by uninstalling it or updating it to a new version without issues. There are no Last Epoch errors which is expected if the game is not actually crashing and is just hanging.

  • VERY IMPORTANT: The diagnostic section is showing LiveKernelEvent 144 Events… This is serious and you need to find out why this is happening on your system. This is usually an indication of a hardware based fault on your system - it can be anything from failing hardware components, overheating of any component like GPU/CPU/Memory, power delivery issues to device driver corruption or various other faults… You can search for LiveKernel Event 144 on google and you will see that there are LOTS of potential causes - but its a serious issue that you need to resolve. I recommend you look at “View Reliability History” on your system and see if there are any errors that could provide more insight into the cause of the LIveKernel events. You may want to run some benchmarks or subject your system to stress tests while monitoring it to see if its performing to spec or generating errors…

1 Like

Wow, thank you for the very comprehensive look into my files. I had no idea there were so many potential issues, as things have been running as I would expect besides my current issue with Last Epoch. I’ll get looking into each of these, then get back to you and reply to each one with what I find.