My Account
× My Account Forum Buy Now

Last Epoch Forums

Game Stucks at Loading Screen half the time

Since i bought the game several patches ago, sometimes (today several times in a row) game just stucks at initial logo screen and all i can do is ctrl + alt + del to sign out of windows. This is really frustrating.

Im using Win 10, updated everything, on 1440p, medium or so graphic settings with i7 7700k, 1080ti no overclock and i have no issues with other games nor i have any weird background tasks. I tried closing MSI afterburner but it’s not related.

I also tried verifying files several times. There seems to be other people having this issue.

Please post your player.log, le_graphicsmanager.ini and the output from a dxdiag report.

Useful files - Last Epoch Support Hub

Graphics:

ConfigVersion = 3
MasterQuality = Medium
TerrainQuality = Medium
ShadowQuality = Medium
HBAO Quality = Medium
SetHX = Medium
Reflections = Medium
ScreenSpaceReflections = Medium
GrassDensity = Low
antialiasingMode = TAA
ColorGradingIntensity = Medium
Bloom = true
vertical Sync = Off
StreamerMode = false
LimitForegroundFPS = true
MaxForegroundFPS = 60
LimitBackgroundFPS = true
MaxBackgroundFPS = 30
SelectedMonitor = 0
ScreenMode = ExclusiveFullScreen
Resolution = 2560x1440
MemoryAllocation = 2048
DetailShadows = false

Player.zip (94.0 KB)

(Filename: Line: 334)DxDiag.zip (16.1 KB)

Your logfile is showing a lot of different errors… So many that if you had not said you had already verified the game files, I would have suggested your install was totally corrupted…

You have so many different errors that is most definitely not a common problem that others are having - most people have a log that shows a specific error chain that usually indicates where to start… Yours is all over the place with errors ranging from corrupted game files, skill based error debug messages, performance related errors there is even errors of the game trying to get rid of loaded assets it cannot find… and thats not even counting the known debug errors that everyone gets.

Based on this I would suggest the following:

  1. Install a newer GPU driver using a safe mode clean driver installation - not an upgrade… Use something like DDU if you dont know how to do this manually.

  2. Make sure there are no failed Windows 10 updates etc… Make sure your system BIOS and other other devices/drivers are up to date.

  3. Backup everything in C:\Users[username]\AppData\LocalLow\Eleventh Hour Games\Last Epoch\ AND if you are using Steam Cloud save settings double check that they are up to date via logging into Steam through a web browser and checking your cloud saves and download them safely somewhere before disabling Steam Cloud.

  4. Delete everything in the C:\Users[username]\AppData\LocalLow\Eleventh Hour Games\Last Epoch\ folder…

  5. Uninstall Last Epoch through steam.

  6. Delete the Last Epoch folder in the Steamapps common directory (wherever you have have it).

  7. Install the game again from Steam.

Load up the default game on default settings and play a new character for a while - not changing anything just to test for stability… Close the game wait a few minutes, try and login again to see if the loading screen hanging is happening…

If its all ok, then copy your savegames back and do the same…

If at any point, it crashes or has a problem… immediatley copy the player.log (it can get overwritten) and post it here… hopefully it would have the primary cause of the issue logged…

Since your reply i deleted everything and reinstalled the game twice. Now my first loging after this re install, the Player.txt is still full of errors. Player.log (22.8 KB)

Hi,

If you compare the old player.log from your earlier post to this one, they are very different…

The new one is much much more normal and has the normal/expected debug messages that everyone gets… The “is missing ones” “Navmesh” “filter is null!” ones are all normal debug messages… Remember the game is in beta and has debug enabled to record events for the devs to review when problems happen… This is normal and expected…

Compare the old player log and you will see a LOT of different errors that dont exist in your new player.log… So whatever you changed or did since the first player.log and this new one has made a difference and I dont see the same crashing messages that your old player.log was recording.

Remember this is a beta game… It has performance & stability issues. It has bugs. So you cannot expect your gaming experience to be perfect without making some compromises with things like in-game settings which are known to cause issues if you push quality/resolution & framerates or have unrealistic expectations. Verifying installs and making sure your system drivers etc are all important and expected tasks. All of this combined, help isolate issues to bugs in the game, issues with specific drivers, settings or any combination thereof…

So here is what happened. I wasnt playing for some time. Then just to check in i tried booting the game and it stuck at loading. I reinstalled before (to another SSD) , but i didn’t delete files in AppData. I was really annoyed and tried reinstalling it again but also deleted Appdata and whatever leftover files. Thats the only difference since my last re-install which did NOT fix my issue. I didn’t bother clean driver install and won’t be doing those.
Anyways if you are saying that the log seems much better i hope my issue is fixed because lately it was like i had 30-35% chance to even login the game or something.

EDIT: NOPE, tried logging in now and it stuck again.

I think what you need to realise is that the issue you are having is very specific to your setup - if it were a more general problem then a LOT of people would be complaining about the exactly the same thing. (Like the recent patch hotfixes for logins etc)…

Logically this means that troubleshooting & testing is the only way to try and figure out exactly what is happening - to try and solve the problem you are having if possible and if not, giving the devs something to work from… Remember unless they can reproduce your exact issue reliably, there is no way they will be able to trace the cause of the problem/bug and fix it.

My suspicion is that you have multiple issues happening causing the problem and this just makes it harder to figure out.

The improvement in the errors in the player.log just from you doing a reinstallation already says that you probably resolved something with the install itself but there is still other problems…

There could be any number of possible causes still happening - even removing the install corruptions… Login hanging can be anything from network timeouts / firewall issues / account problems / Steam issues (yes, they do happen) / upstream DNS problems… App not responding could be anything from corrupted savegames/stashfiles, GPU driver problems (yes, specific GPU driver versions have caused problems thats why clean installs are needed - even rolling back sometimes), third party app conflicts (yes there are some that cause problems), audio device drivers… even apps for mouse & keyboard (some older apps have caused issues in the past)… Even operating systems patches have caused problems in the past… There is even a minor problem with turkish typeface i I on the UI in Windows… Even checking normal Windows Events/Errors can point to other problems on systems that have had the side effect of causing LE to crash. There is the Steam version vs the standalone player version which have different login/install issues sometimes (you could even try the standalone one yourself to see if it makes any difference by removing steam from the potential causes of the problem)…

If you are not willing to troubleshoot the issues and try suggestions in a methodical and logical way, then I recommend you dont play LE until its launched.

Its an early access beta and this kind of thing is expected…

ps.
You havent provided a new log after this crash again so I cannot tell if there is a new debug message/error that might indicate something new to check…

Player.log (5.4 KB)
Player.log (22.8 KB)
These are the latest logs.

The longer player.log is line for line almost identical to my own player.log up until the point where it loads your specific map/starting point scenes… It is reporting failures in loading up your loot filters - they may be corrupted and would need to be removed by deleting them from the filters folder & recreated in-game. Other than that one item about the filter, I see no problem and assume that form this log you didnt have a problem. during that play session.

The shorter player.log is ending before the game engine initialises and it tries to load up the UI/GUI components… I.e. the game is just stopping right at the beginning and doesnt even get very far in executing the game or even to the login stage. I am assuming this is immediately after one of your load up hangs… This is similar to the problem that I referred to before that requires those specific installation steps to resolve… It doesnt seem to have worked, so there has to be something else causing it.

Because this is intermittent and the game just stops - i.e. its own debug cannot log an error my suspicion is that there is something external to LE that is causing the problem or at least involved in some way. It may also be something to do with resources, the game intermittently has issues loading up because something else is going on… LE typically stresses the system when first loading, opening (loading/unloading) new maps and during busy play moments and these are all issues people have experienced…

Based on your previous comment about refusing to / not doing driver reinstalls etc, I am going to assume you havent dont any of that, or done any of the Windows updating (your OS is 19042 - latest is 19044) or other things like BIOS/Device drivers etc that I already suggested… I am also assuming you havent tried the standlone version of the game (downloadable from your account page on EHG website).

Being an intermittent problem could also point to flaky hardware or issues with overclocking, or even memory configurations etc… Your system is fairly old now so its very possible a power supply might no longer be deliverying the power it used to or something is overheating etc… LE does currently have an performance issue where it will max out a GPU unneccessarily and this can cause issues on systems that are run harder / not conservatively.

Any other apps and services running in background can also play a big part in problems with LE… e.g. Citrix / Teamviewer for instance, causes incredibly poor performance and crashing for people that leave its services running while trying to play LE. It is very important that you do not run ANY other applications at the same time as a way to test what is going on. Troubleshooting this could be trying to see if the hang happens after you reboot or after you have used a specific application or anything else that could indicate a conflict.

Some people have noticed loading issues related to the in-game settings… I.e. if they use higher settings, the game struggles to load… A simple way to test this is to set the game to 1080p, very low quality with special features off and enabling framerate limiting to 60fps… If the game loads reliably at this lower setting, then this could be the reason…

Monitoring your system while trying to play might also show up something going on… I.e. perhaps there is a CPU spike or the Event Viewer shows up a memory error or something else that is not reported anywhere else…

I have provided lots of possible things to try and lots of suggestions that have worked for others but based on your previous unwillingness to do anything, I cannot really offer anything more on this issue and honestly, I would recommend you dont play LE (or any other early access game) until its launched.

ps. I dont work for EHG, I dont have any affliation with them, I am not a community tester or hold any role… I am just a player like you, helping out on the forum.

Thanks for your time. I actually used DDU to re install the graphic drivers after i post the latest logs. I tried logging in and it worked but i tried just once and didnt play yet. About some stuff i know, i don’t have other background applications that may interfere as far as i know (tried closing MSI Afterburner but didn’t help). My Bios etc is updated long ago (there are no new updates since years). Event log, doesn’t show anything about LE (checked this several times). Windows is on auto-update (But remember this is happening since first time i bought the game). Finally, in game FPS is limited to 60 because the game is heavy on my GPU but Global FPS is limited to 120 from NVidia Settings so game menu runs at 120. There are no overheating issues. Also using a 750W Platinum Seasonic PSU that doesn’t seem to have issues for years.

Note that i only didn’t want to use DDU as i was a bit afraid of doing something wrong but now i did it anyway. There are no other out of date stuff. Windows update may not be available for me yet as i said it is on auto update and it constantly do some updates every few days.

I will post this thread if i have this issue in future. I’m not actively playing the game nowadays.

EDIT: I logged in a few times successfully here are some up to date logs:
Player.log (10.0 KB)
Player-prev.log (22.8 KB)