My Account
× My Account Forum Buy Now

Last Epoch Forums

Game doesnt do anything when i hit the paly button

le_graphicsmanager.ini (490 Bytes) my rigDxDiag.txt (94.7 KB) Player.log (65.7 KB) Player-prev.log (22.4 KB)

My apologies for this issue! Thanks for uploading those files, they help a lot.

I have a few follow-up questions:

  • Could you provide a screenshot of what the game looks like after pressing play? is a good place to upload.
  • Have you played the game before on this computer? If so, when did you last play without this issue?

This is what it it does but the buttons highlight and you can press enter game again and the health and mana refill but thats all that will happen. i last played around July 2020 on this machine.Here is a link to the image. i have tried to uninstall and reinstall the game already but still the same issue

i am having the same issue too

Thanks for the details. I’ve been able to reproduce this issue internally, and we will be working on a fix to include in our next content patch.

Unfortunately, the reason this has happened is because your Stash data became corrupted, and the game is failing to load it. We will add a failsafe to allow the game to continue if this happens, and will do our best to determine what is causing the save data loss. I’m very sorry about the loss of progress.

In the meantime, you can delete the 2 following files from your Saves folder, which will allow you to load a character:

  • Epoch_Local_Global_Data_Beta
  • Epoch_Local_Global_Data_Beta_temp

Again, my apologies for this issue and we will be investigating this further.

Where are those files typically saved at

The Saves folder is in the same place as your log file.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.