My Account
× My Account Forum Buy Now

Last Epoch Forums

Game crashes when I press "ENTER GAME"

Player.log (8.7 KB)
Player-prev.log (8.7 KB)
le_graphicsmanager.ini (489 Bytes)

Hi,

I’m experiencing game crashes (not responding then manualy close) every time I want to log in to my character, just when I press “ENTER GAME”. I played yesterday just fine, went to bed, launch again and unable to play.

I don’t have a “Crashes” zip, folder was empty.

Thanks for your help,

Djebre

Hey there, Welcome to the forums…

My guess would probably be that the game crashes have either been due to some sort of file corruption or have caused some sort of file corruption that they cannot now recover from.

First thing I would suggest is that you use Steams Verify Game Files option to make sure that your install is actually still ok.

Next, I cannot get a full picture of your system setup from the info so I dont know what else could be affecting the game… The player.logs you provided are simply truncated before the game actually starts so its impossible to see what is happening beyond that point.

A dxdiag report with diagnostics may provide more info as to what is happening.

From the player.log & your le_graphicsmanager file, I can see that you are running 1080p on a 2070 with all quality on Very Low… This is usually a very stable configuration irrespective of hardware - the only thing I can see that may be causing a potential stability problem is the vsync option - I dont kow what Hz screen you are using, but if its something like a 165hz monitor, that may not be limiting LE - it tends to get very unstable if its not restricted in some way - even on lower settings like you are using… I have also found that even on lower Hz monitors, actually enabling the framerate limit in game, seems to give more stablility than using vsync… I would recommend manually setting this to 60fps limit in game to see if it improves stability.

Other potential issues could be Windows patching, GPU driver versions or even any other applications running at the same time as you are trying to test LE… this includes things like graphical overlays (even Steam Overlay - disable it).

Done, 862 valid files.

Here : DxDiag.txt (115.3 KB)

Yes, I was using max settings before then I ran some test on lower qualities.

I made no changes since last play, but I’ll try…

Thanks

Max settings almost always causes problems - even with people on 3080s. I can make the game crash almost on demand by increasing settings and I generally recommend that people be very conservative with settings with the game in its current beta/unoptimised state… the next version 0/9 may change this, but for now pushing settings is not recommended…

Ok… The diagnostics are saying that the game isnt being shutdown properly - its hanging each time… which would explain the truncated log files… and it usually means that something external could be involved.

The diagnostics are also saying that ArmouryCrate.UserSessionHelper.exe is crashing (Part of Asus motherboard apps if I recall correctly) and potentially crashing websockets components at the OS level… Unity game engine also uses websockets so there may be something to this issue - I would recommend either removing this if you are not using it or updating it/fixing it so that its not crashing anymore.

Your GPU driver is dated 21/07/2022 recently so its unlikely to be the issue - provided it hasnt gotten corrupted or anything itself… I would recommend doing an installation again, and be sure to do a CLEAN install, not an upgrade (or use something like DDU)… upgrade installs seldom fix any underlying issues if there are any - like removing older files or replacing potentially corrupted ones.

As this is an overnight problem: Check your View Reliability History and see what could have changed on your system in the last few days - check if there was a Windows update or some other app updated/was installed etc… Its always possible that something else updated and has now caused an issue.

I forgot to do the one thing - restarting the computer - and… fixed…

Anyway I’ll never know what could cause this issue, sorry for that

Thanks for your help :sweat_smile:

1 Like

Hi, I have the exact same issue, but restarting the pc didnt fix it. Yesterday everything was fine, today the game crashes every single time i try to press enter game.

Player.log (10.5 KB)
DxDiag.txt (92.0 KB)

Im pretty sure its not a graphic performance issue. It ran without issues yesterday, setting the settings to very low and low resolution do not help in anyway either. My Driver is on the recommended version. File corruption is also very unlikely. Reinstalled the game, verified game files, installed the standalone client, none of them helped. The problem also occurs when creating a new character. The intro video is played, but after that the game crashes. My windows should be quite up to date, and again it was working yesterday without issues. Its a bit frustrating, because I dont have any other issues with other games. Some games run better than others, but dont stop working from one day to the other. I only started playing, I have less than 3 hours of actual playing time and enjoyed it so far, but I spend more time trying to get the game to run than playing it. Sadly the solution proposed here, doesnt work for me.

Update: I just checked my windows and there was an update. After updating, i could run the game again. It is still weird that this issue is linked to an windows update, as i was able to run the game yesterday, and my windows usually updates automatically. A windows update might help as a workaround, but im not sure if this issue wont occur anymore in the future.

Thanks for the info… Next time you have an issue, please create your own thread - solved threads like this close automatically after a certain time.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.