Game Crashes After Choosing Character

I was playing through campaign and was unable to load into the map “THE COUNCIL CHAMBERS”, so I left the game back to character select and the game then crashed instead of bringing me back to character select. Since then I am unable to load the character as the game crashes several seconds after I try to load the game with that character.

I was able to create a new character and the game loaded fine. I tried verifying files, I update my drivers and yet that did not fix the issue.

I don’t get the chance to see any error messages since the widow that opens up during crash just closes a fraction a second after it pops up. I get the impression that the area I was loading into has something to do with why I couldn’t and still can’t load into it.

Edit: I apparently can load into my character from the US-WEST server, but not into the US_EAST server. Starting to wonder if its related to something a player has now.

Did anything ever help? I’m having this issue but I’ve tried going to central and west as well but it just keeps crashing every time I try to load in a character.

I haven’t encountered the issue since I originally posted, I just went to the Council Chambers again on US-EAST to see if it would happen again and no problem there. You might have a slightly different issue.

For me, because I was loading into a town I think it might be a interaction with a player that was AFK at the front of the Council Chambers where switching servers fixed that. But I’m still just speculating based on what I know.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.