My Account
× My Account Forum Buy Now

Last Epoch Forums

Game Crash trying to log - in on 2 separate characters


I started playing last night, played for a few hours then logged out in the lost refuge camp (think that’s the name).

After downloading the new patch today, i could not log into this character - I had a Unity error pop up during the loading screen.

So I decided to start a new character. Once I got this character to level 9 and into the lost refuge camp, the same loading screen gave me the same error.

Edit I realize you can’t really read the error code in my photo, here it is: “Last Epoch - Unity 2018.3.8f1_fc0fe30d6d91”

Please help let me know if this is a recurring issue, or if anyone has any ideas.

I tried lowering my gfx settings, and I tried setting them to max to see if it would change anything.


Do you use Steam or the Standalone Version? In Steam there’s a “Verify Files” Option somewhere, in case some Texture File or something is missing. Others reported that that indeed helped sometimes.

Good luck either way :slight_smile:

I am on the Steam Client. I found the “verify file” option and will give it a try and report back.

Thank you.

1 Like

Please do let us know whether that resolves the problem for you.

Moving thread to Technical Support.

That worked like a charm - thanks a lot for the information. This will be my “go to” if I have any issues in the future before I post.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.