My Account
× My Account Forum Buy Now

Last Epoch Forums

Game crash on start

Hey.

Since yesterday the game won’t start for me. Usually crashes on the initial loading screen, but occasionally I’ll reach character selection. Worked fine with no fps issues or anything before this, and I’ve not knowingly made any changes to software or hardware since, except for Windows Update KB5004945.

le_graphicsmanager.INI (487 Bytes)
Player.log (29.0 KB)
Player-prev.log (120.0 KB)
output_log.txt (875.6 KB)
DxDiag.zip (16.2 KB)

Hey…

A quick test would be to roll back the PrintNightmare Update and see what happens to LE… That update also removed Flash from your system so it may have done other things that have caused a general problem.

Personally I do not like to install out-of-band updates for Windows as you end up being the tester for Microsoft and they can do anything to your previously ok system… :confused: Same as those updates they dropped in april that messed up FPS in games…

I dont see any problem with the output_log from the Launcher and it seems to be patching the game ok… There is a reference to something interrupted so be sure to let the launcher update the game if it needs to.

The player.log shows crashing but doesnt provide specifics other than saying:

A crash has been intercepted by the crash handler. For call stack and other details, see the latest crash report generated in:

  • C:/Users/*********/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes

(* removed your local username)

Please can you see if there is an error log in that folder - it could give more specifics on the problem.

From your system specs, your in-game settings are ok at that resolution… Personally I would lower the Medium settings to Low but you need to look at your GPU usage to see if its high - if its averaging more than 70% standing in town then I would suggest dropping eye-candy or FPS limits to keep it more stable during play.

From the dxdiag:

  1. Your windows can be updated - it is two major versions outdated. 19043 is recommended

  2. Your graphics card driver is from 2020-08-21 - this is pretty old - please try something from the last 2 to 3 months.

  3. The diagnostic section shows lots of errors - you need to look through those and see if you can account for them… i.e. know why they happened… The LE ones are there… The ones I am most concerned about are the dwm.exe so look in your Windows Event viewer and see if there is anything that Windows is concerned about that you need to fix… Its likely that doing the updates and new drivers will resolve some of these automatically.

Thank you for the response. I’ll get some updates done and try to account for the errors in the diagnostic section… see if that helps.

Meanwhile, here’s the latest crash-log:
Crash_2021-07-08_131954271.zip (37.7 KB)

Ok… the crash report…

References xinput1_3.dll which is part of DirectX and is involved in using a Microsoft Controller (like an Xbox controller)… Are you using one to play the game?

If you are, as a test, unplug it, reboot your machine and try LE with just the keyboard and mouse…

If that doesnt work, then updating your graphics driver might help…

And you can try running System File Checker to make sure the normal windows 10 system files are ok.

No controller. I updated windows, drivers etc to no avail. What did work though was to switch MasterQuality to Low in le_graphicsmanager.ini.

There’s got to be more to it since it worked fine on medium before, but at least now the game works perfectly again. :slight_smile:

At least you got it to play again…

Medium is usually fairly safe but your 480 is pretty old right now so maybe the Windows updates did something. I run my 1060 on very low settings at 1080p because thats the most stable for decent fps…

Maybe try again after the next LE patch or after the next in-band Windows update?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.