My Account
× My Account Forum Buy Now

Last Epoch Forums

Game Crash An PC reboot just entering The Surface

I cant attach my output_log “Sorry, new users can not upload attachments.”
But is just that, just a few steps at the Surface and then BUM, PC restarts, i can play My whole Ste*m Library at Ultra and never happened this.

Win10 x64
Intel i7-4790k 4.0Ghz
16 Ram
NVIDIA GeForce GTX 1080

Sorry to hear about this issue! I haven’t heard of this problem before so I will need some information from you to try to diagnose.

You should now have permission to upload files to the forum, but if you are still unable to do so, please upload the files to a file sharing site or

Thanks for your help!

DxDiag.txt (85.9 KB)
Last EpochGraphics.INI (583 Bytes)
output_log.txt (27.6 KB)

No .dmp files finded at AppData\LocalLow\Eleventh Hour Games folders.

Unfortunately, there doesn’t seem to be any information in these files to help narrow down this issue.

However, because the output_log does not say “a crash occurred here”, that leads me to think the issue might not be with Last Epoch itself.

Could you please check that Windows, your graphics card drivers and BIOS are up to date? If the issue persists after updates, then I think the issue might be your computer’s power supply. Last Epoch is pretty performance intensive at the moment, so it’s possible that entering The Surface caused a spike in demand that your computer could not handle.

I know this isn’t a nice answer, but given the information that is the most likely answer to me. We’re continuously working on performance, so it’s possible that this will be solved for you in future patches.

As it’s been a couple of months since we’ve heard from you, I’m going to close this thread and mark it as solved. Please don’t hesitate to either open a new thread, or to send me a PM through the forum asking for this thread to be re-opened if you’d like further help.