Game consistently crashes

Hi - first off, I am absolutely loving this game! I made it to level 37 or so, then my PC restarted itself.

Upon re-logging, I found that my character was gone. No biggie, I love this game, so i recreated. Upon re-creating, my game consistently crashed THREE times in a row, upon entering the game with an acolyte.

I then uninstalled all my video drivers, reinstalled, hoping it would fix the problem. It continues to crash. Sometimes I can squeeze in 15 mins, other times only 1-2 minutes only. Nonetheless, it will crash.

So i reinstalled, hoping it would fix it, but still crashes. However, I noticed that I now have 2 paths for the appdata:

Users/Name/AppData/LocalLow/Eleventh Hour Games
Users/Name/AppData/Unity/Eleventh Hour Games_Last Epoch

Please advise on the next steps, and I will glady provide any data. Thank you!

Could you upload the log and crash files from the LocalLow path?

Did the game crash consistently if you tried to create other classes?

Have you tried getting Steam to verify the files? (15.7 KB)

Hi there - i zipped up the entire folder, hoping this is what you need! I’ve verified the steam files as well.

Updated: I tried creating a new character, other than acolyte. I created the char in the middle (beastmaster?), and upon entering the game with that new character, my PC immediately restart itself.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.