My Account
× My Account Forum Buy Now

Last Epoch Forums

FPS drop to unnplayable BUT only on LONG FIGHTS

Hello

Since 8.3 I have a weird Issue. On long fights ( vs boss ) my fps slowly decrease to a freeze ( less than 1 FPS ). At the beggining of the fight, no problem its smooth. But the longer I fight, the worest it get, till I cant play.
Had 0 issue before 8.3
I have put all settings on extra low, I have limited the fps, everything. I have no tirth party running, citrix closed, all closed. Still the same.

Hey. Welcome to the forums…

Sorry you are having hassles…

There are unconfirmed reports of unexplained FPS loss in the 0.8.3 patch… but so far there doesnt seem to be a definite cause… So far it could be particular maps, particular skills (and nodes) or just a general performance issue… Its hard to say right now

Please can you include your player.log, le_graphicsmanager.ini and the output of a dxdiag report if you are using windows.

Some things to help the devs:

Are you using a particular character with specific skills? Does it only happen with this one character or one skill? Does it happen with a particular gear item?

Does this seem to happen in certain maps or everywhere on any map?

Does it happen in Arena or Monos or in the Campaign or in all/any of them?

I’ve seen that it might be linked to ice barage. Tested it, its indeed ice barrage. It crash the game

We’re waiting for an hotfix then

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.