Error unity 2019.4.40f1_ffc62b691db5 and crash game

Hello, I play offline and I still have a problem with the unity 2019.4.40f1_ffc62b691db5 error which turns off the game. Sometimes it appears 15 minutes after starting the game, and sometimes after 2 hours.

I did:

:white_check_mark: Performing diagnostic and stress tests of all computer components
:white_check_mark: Checking the integrity of files on Steam
:white_check_mark: Clearing the cache on Steam
:white_check_mark: Reinstalling the game
:white_check_mark: Thoroughly remove all drivers and reinstall the latest versions
:white_check_mark: Reinstalling Windows 11
:white_check_mark: Increasing RAM utilization and enabling all CPU cores
:white_check_mark: Installing all .NET libraries and Windows updates
:white_check_mark: Running the game in -dx11 and -dx12 mode and with administrator rights
:white_check_mark: Disconnecting the second monitor

Here are my latest error files from ~AppData\Local\Temp\Eleventh Hour Games\Last Epoch\Crashes
And the dxdiag file:
:page_facing_up: DxDiag.txt (132.4 KB)
:page_facing_up: Player.log (1.5 MB)
:page_facing_up: Player2.log (1.5 MB)

And I still get the error. Please help, I don’t want to give up the game because it’s great! Regards


Exactly same error message for me when trying to port Yulias Haven. Crashes while loading. I tried to log in on different servers but did not help.


Again happening, after latest update.
CPU: AMD Ryzen 9 5900HX
GPU: AMD ATI Radeon RX 6800M


I think I solved my problem, I haven’t had this error for a long time.
I disabled RAM overclocking in the BIOS, which in my case changed the voltage from 1.35V to 1.1V. Additionally, I play with the game settings recommended in this post:

It’s sad to play on a new computer with such settings, but if it’s the only way, then ok. Regards

I’m even crashing to desktop in offline mode after today’s patch.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.