Crashing intermittently as Warlock

Playing offline as warlock I’ll occasionally get crashes, usually when using a skill (Chaos Bolts or Chthonic Fissure) in a new zone. Only certain zones seem to cause problems. I’m currently hard stuck in Act IV because the darkling pier keeps crashing. Other zones are fine though… (1.5 MB)
Here’s the log file after it crashed when I ran through the pier and got to the dreadnought area, only to have the issue happen when I used Chaos Bolts. The FPS drops severely before it finally stops responding after ~20 seconds.


Glad I looked here, exact same thing happening to me on Warlock. Frame drops, then eventual full crash to desktop.

Have not seen the same thing happen on my Sentinel.

I just tried reinstalling the game and the same thing happened - Chthonic fissure was fine in darkling pier actually and I was able to kill enemies, but as soon as I tried casting chaos bolts it happened again. I was enjoying my necrotic/fire DoT build so I might just put this character on hold until later… don’t really want to respec

The same thing is happening to me, i found if, right after traveling to the “crash area”, if you stand still for a few (like 30 sec or something), then start moving, move around where mobs wont spawn (you can run in circles), then cast fissure, followed by bolts, you will notice a slight delay in the cast. then it should be good in that area. unfortunately, i found you have to “rinse and repeat”, in each new area.

Still no luck here :confused:

Same issue! I use Spirit Plague then Cthonic Fissures then Chaos Bolts which triggers Poison & Damned & Ignite overloads, which chugs and crashes the game. First boss (Heorot) with this new triple-overload build.

I have the exact same problem. I am playing offline, PC, WIN 10.

I login with my warlock (she is lvl 66-70), and my game crashes always after I try my second monolith, using the same skills, didn’t try to play any other game modes to see if I could trigger the bug though.

Also, reported this issue on discord seems that more people having the same problem. I started having this on patch 1.0.3, at least for me. Still happening on patch 1.0.4

I can play fluently with all my other characters.


1 Like

Same issue as others. On second monolith and Warlock crashes the game anytime i use Cthonic Fissure/Chaos Bolts. Its happened every single time i try, making it unplayable for me to continue on this class. i play offline as well
EDIT: Editing this post because apparently this is a known bug with a node called “THE BURN” in the Chaos Bolts skill tree. Removing that node seems to have helped. A shame, because i found the post from over a month ago and still no address made by devs.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.