My Account
× My Account Forum Buy Now

Last Epoch Forums

Crashing In Monoliths

Not a single crash (on very high graphics settings) the entire game. Got to monoliths, and now it’s crashing every 2-5 minutes. Also changed graphics settings to very low, still crashing. Not sure if it’s a monoliths issue, or something hapLE Crashes.zip (212.0 KB)
pened that’s now causing the game to crash repeatedly. Any help would be appreciated!

LE Crashes Updated.zip (931.9 KB)
Here’s an updated zip with a couple more crash logs as well as player logs.

Hi there…

Your log files have a wide variety of errors…

  • There are various errors that could indicate a corrupted game install - this can happen due to many reasons - including game instability…

    • Please verify the game files via Steam - its very important to do this whenever you have a problem with the game.
  • You indicate that you played at very high settings successfully, but there some of your log files are flooded with DirectX (d3d11) errors that usually happen when the game is run on settings that it cannot handle… e.g. d3d11: failed to create staging 2D texture, D3D shader create error for vertex shader, d3d11: failed to create buffer and many more…

    • I dont know if you were temporarily trying higher settings as a test but to prevent these errors and the associated instability, you need to be more conservative with your combination of settings (you didnt provide the le_graphicsmanager so I cannot see what they are). Note that crashes caused by these errors, can corrupt the LE installation and even corrupt savegames (all stored locally). Simple things like setting the fps limit in-game to 60fps (your monitor cannot display anything faster anyway) and disabling special features or lowering quality a step or two can make a big difference here.
  • The diagnostic information (end of dxdiag file) shows that Last Epoch has had various errors

    • It has crashed on nvwgf2umx.dll - which is part of the Nvidia Display Drivers. I would recommend a CLEAN driver reinstallation (*or use something like DDU) - upgrade driver installations do not always resolve problem driver files or remove older files.

    • Last Epoch as hung a few times without any further information - this is usually a sign of the game not shutting down correctly or it freezing dues to performance related instability or some other problem like a corrupted install or savegames.

  • The diagnostic section ALSO shows that your system is having LiveKernelEvent 141 crashes - these are critical windows OS level crashes that need to be troubleshooted and the cause found as they can be very serious. Its outside the scope of an LE bug to resolve this, but if you google the issue you will see that it can be anything from corrupted OS files or drivers to hardware failures like component failure or overheating or power delivery problems… You must trace the cause of this issue irrespective of LE.

Thanks for the response. Some more info: I played the campaign on “Very High” preset, capped at 60 FPS. Never changed the FPS cap. 4-6 hours of play time, without a single crash. Get to monoliths, and then the crashes start happening. Tried the “very low” preset (still capped at 60 FPS), but crashes still occurred. Which is why I was leaning more towards a bug in monoliths for that specific character/interactions, whatever. Will try to tweak my video card settings and see if that has any effect.

Have you verified the game files? I cannot stress how important it is to do so before anything else.

Also, are you restarting your system between crashes and hanging? Certain types of crashes will reoccur if you don’t.

There aren’t any monolith specific issues like you describe. Typically crashes can happen on any maps. Your logs are generally a mess of different kinds of errors some of which even contradict your statements so it’s hard to troubleshoot. I have done 1000s of echos without any stability problems on much older less capable hardware than yours.

You mention a specific character? Does this happen only on a single character? If that’s the case then it’s important.

Side note: don’t ignore the windows errors you are getting. They are serious.

Yes, I verified game files a couple times yesterday, still had the crashes. Also working on GPU and ram profiles to see if that helps. Just adjusted GPU settings and managed to do an echo without crashing, will continue to test. Windows errors seem to be GPU related as well, so hopefully that will help both issues.
This is my very first character in monolith, just bought the game yesterday. It’s the warpath void knight, but like you said that might not have anything to do with it. Also performed a full reset, so I’ll keep testing and let you know, thanks for the help!

Ok.

I’d recommend renaming the player.log file so that you get a new log without any older errors. Could help trace issues more specifically.

You may also want to check in View Reliability History and see if anything updated changed recently.

There was a player a few days ago who played fine, closed the game, left his machine on, came back the following morning to continue playing and the game kept crashing… turns out an update happened he hadn’t noticed and the system just needed a reboot. LE worked fine after that. Not saying this is your issue but just illustrating how odd problems and there solutions can be.

Did the GPU updates, restarted, changed my RAM XMP profile, and reduced the screen shake setting. Much more stable now, haven’t crashed yet! Thanks for the help, I’ll keep chugging along!

That’s great. Thanks for adding the info on things you changed.

It will be interesting to see how the next patch affects this as you have a sort of baseline to work from. 0.9 includes a lot of performance specific changes so feedback after it drops could be useful, especially from people who have been having issues.

For sure! Also wondering if you could put in a good word for my community tester application. Put it in a few days ago, but haven’t heard anything yet :slight_smile: Thanks, and have a great weekend!

Lol… I dont have anything to do with EHG and neither am I a community tester… I am just a normal player like anyone else… so I have zero sway in influencing applications…

:crazy_face:

all I do know is that they had 1000’s of applications (I think more than they expected) and processing those is likely to take their small team quite a while to get through… I dont think the delay is anything more nefarious than that…