Crashes every time I try to play the game

Every time I try to enter the game it crashes every time during the loading screen after a few seconds. This has happened on both the steam and launcher versions. All I did was create a new character. I cannot even play the game right now

1 Like

Same here…Tried both Steam and client side…I can’t even pass the loading screen and says “Please Wait” forever…

@ZiggaWaTT Sorry to hear this! Could you please post a more detailed description?

We need to know what you mean by ‘crashes’, as that’s an umbrella term often used to describe multiple subtly different issues. Is an error message shown? If so, what does it say? If not, does the client just silently close? Does it remain open but frozen?

Additionally, could you please show us your game log file and system information?

@TouchofGod That doesn’t sound like the same problem. Could you create a new thread?

I have the very same problem - game keeps crashing (or ratcher shutting down) during loading the first zone (after i click “play” in character selection screen). Here are the files you requested:
output_log.txt (9.0 KB)
DxDiag.txt (80.8 KB)

Hope i won’t have to reinstall as downloading game took me 27hours :frowning:

Edit 1:
Game files seems to be ok as i have shared them to my brother vria usb drive and it’s working perfectly fine fot him.

PS. not mentioned in dxdiag - im using ssd drive.

There is no error message shown. Both clients silently close as i try i load into the first zone after creating a character. I did not have this problem in alpha DxDiag.txt (74.7 KB) output_log.txt (27.5 KB) Edit: found the output log

i’m having the same exact issue. Created character tried to play screen loads for 2-5 seconds then stops and silently closes.
updated windows and Geforce drives to most current. It loads for slightly longer but still crashes silently.
I cleaned my GPU reset my ram and GPU into motherboard.
uploading newest output and DXdiag

DxDiag.txt (78.2 KB)
output_log.txt (8.8 KB)

still cant play even after this patch

I was having high hopes for this patch, yet results are the same (error log seems diffrent but in the end its all navmesh):
output_log.txt (9.6 KB)

For whatever reason i decided to include task manager screenshot from “crash” moment, if there are any more informations i can provide feel free to ask.

same crash for me too right after I create a person and click play it goes to the loading screen then goes back to my desktop screen and the app is out of the tool bar . it completely exited the game

My game is frozen and it is necessary to close it. But it always freezes. I have created three char to test, but it always freezes

Same problem here as of ZiggaWaTT and dallasdukes13. I run game (steam version), create or choose character, press play, loading screen appears and then - game crashes, windows says me, that game had crashed and gives me an option to close application. Sorry, can’t upload attachments, as forum system says, i’m new user.

@Sarno can you please give us any inforamtions if there are hopes for fixing our problem in nearest future or what might be causing it ?

Same here! I tried to play the game, but it keeps crashing when i hit the “play” button.

I was hoping the new patch would address, but I am still getting the same error as all of you. Created two different characters, fiddled with settings putting them as low as possible, hit enter game, go to load screen, and shutdown. No error or crash message, application just closes like it was never open in the first place.

Still no fix after this patch as well :frowning: its been nearly a week can we please at least get a"We are looking into it" response?

Heeeey now this is interesting:

  1. starting game and clicking play resulted in same quiet shut down
  2. started game second time and now i got small windown called “unity-last epoch” popping out and game crashed (logs from AppData\Local\Temp\Eleventh Hour Games\Last Epoch\Crashes):
    error.log (48.7 KB)
    output_log.txt (25.9 KB)
  1. sooo i decided i’ll give it a third chance and it closed silently again (log from AppData\Local\Temp\Eleventh Hour Games\Last Epoch\Crashes):
    output_log.txt (7.0 KB)

PS. any post with “work in progress” information would be realy appreciated as right now im not even sure if i should keep posting this error logs or give up beacuse noone is even reading it

Doesn’t seem like they want to fix this huge issue that people are having they haven’t even made a post saying we are looking into it really bad job by their support team. If this continues to not even be looked at them im gonna ask for my money back.

hey all we are currently looking into this crash. ill update here when i know whats going on to cause the error.

1 Like

output_log.txt (7.5 KB)

After the patch, the same issue.

I’m having the same silent crash to desktop-error after logging into game and pressing Submit on launcher. Can’t upload logs as I’m a “new user” or what ever it said.