Crashed in the same zone 7 times

in the waystation complex zone i crashed 7 times around the same point of the level. i tried resetting my options to default, restarting the game (obviously…) as well as my pc, now im currently reinstalling it. i hope i can get some help soon, otherwise ill grind the last 60 levels running to that point and crashing i guess …

1 Like

Moving thread to Technical Support.

Can you please post the game’s log file if the crashing persists after the reinstall?

sure, hope i dont have to tho :slight_smile:

Same! Very sorry for the crashes. :frowning:

so i finally made it through the zone, turning graphics to very low, as well as unchecking everything in advanced options, cant post the file here since i dont have the rights to, and its to many characters to just paste it, i could paste it part by part if u want to look at it still?

I’ve updated your account’s forum permissions.

It may take a minute or two for that update to propagate, but once it does you should be able to upload file attachments. There’ll be an icon with an arrow pointing upwards.

output_log.txt (157.0 KB)

Had the same issue, turning down/off video settings fixed it for me.

Same problem in the same area here, gonna try turning down stuff.

yes, turning graphics to lowest and unchecking everything in advanced options got me through this zone as well, afterwards you can turn it back up.

Had the same issue, at the same spot >> Grphics to lowest solved the issue.

Could you all also post your system information? Thanks!

Same problem crashed 10 times with diffrent settings only lowest ones can get me through there.

DxDiag.txt (157.9 KB)
Here is my DxDiag

Game crashes at the same spot. Graphics quality - max.
(For me, game crashes during fight with “Spiteful Imperial Halb…”)

DxDiag.txt (29.1 KB)

Hey, unfortunatly i got the same error at the exact same point again and again, cannot pass trough. :frowning:
DxDiag.txt (96.2 KB)

edit : i passed it by putting game in fullscreen instead widowed mode for dual screen, hope it can help …

Having the same issue, crashing at the same spot in the waystation complex over and over again.

SystemLog - Initialize engine version: 2018.3.8f1 (fc0fe30d6d91)GfxDevice: creating device -
DxDiag - ------------------System Information------------------ Time of this r -

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.