My Account
× My Account Forum Buy Now

Last Epoch Forums

Crash on Startup since last patch

Hi Support,
Since the last patch I have been unable to start the game. I press launch and after 20sec it crashes to desktop.
here are my logs,crash and dxdiag info:
Crash_2021-07-05_021123883.zip (37.2 KB)
dxdiag_logs.zip (334.3 KB)

Hey… Welcome to the forum…

Sorry you are having hassles…

Some suggestions:

  1. Your GTX 670 is pretty old now so I would suggest that you run the game on the lowest possible settings - i.e. very low or disabled in-game quality settings… Medium is likely too high to be stable. by example, I run a 1060 and I have to run the game on very low settings @ 1080p to achieve stability and decent fps and a 1060 has almost double (about +80%) the performance of a 670.

  2. You need to enable framerate limiting - according to your in-game settings, you have it set to 60fps but you have NOT enabled the checkbox. LE will max out a GPU if you do not enable the limiting and the game will crash very regularly if you do this.

  3. Your graphics card driver is from 06/2020 - this is too old. Please update it to something more recent… doesnt have to be the latest and greatest (especially because you are using older hardware) but something newer is recommended (last 2 months or so). NOTE: do not use version 466.77 (this has problems).

  4. You are using the standalone launcher and it does look like the patching etc is working. There are a few errors in the output log from the launcher that relate to directory not found errors when trying to save the config… C:\Users\Administrator\AppData\LocalLow\Eleventh Hour Games\Last Epoch\le_graphicsmanager.INI but this could just have been some temporary issue… You might need to run the launcher as admin to resolve that.

  5. The diagnostic section of the dxdiag is empty… This I have never seen before on any system… At the very least the LE crashes should be registered here… This is odd…

I already tried the lastest drivers. ran as administrator (it’s an administrator account anyways) ddu clean install. rolled it back the old drivers I knew worked and still the same issue (back on the lastest ones now). hence the post. performance has been fine before the last patch and the game always started fine. now it will not start after launcher. I don’t even get to the character screen. I tried the steam version and the standalone versions exactly the same issue.

Hmm…

A huge amount changed in 0.8.2 (back-end and content wise) so the assumption that because it was working fine in the previous beta isnt really a valid reasoning - all it says is that the beta game used to work but not much more than that.

Performance is relatively subjective (I would not play if the game ran at 30fps but others might) and LE is in beta and definitely has performance related stability issues that can be solved by reducing in-game settings. Your system (CPU & GPU) are barely above the minium spec for LE - maybe 5% above it, so you have to bare that in mind when considering the game stability/performance/settings.

Did you skip any updates before the latest one? i.e. did you not play for a while and miss out on updates - especially larger version changes? Reason I ask is that people that have done this have had problems where they needed to do a full reinstall of the game to be 100% sure that the game was properly installed with the latest patches and executes the updates to the game correctly (i.e. converts your items etc to the new updates)…

The dxdiag you posted shows that you are using the 6/2020 driver - hence my suggestion. Obviously your post gave no indication of other things you had already tried… There are lots of issues with specific hardware and driver combinations… e.g. the 466.77 driver gives 30 series cards black screens in LE but is generally fine with other cards… so its important to be very pedantic on testing drivers… DDU is a good approach but you have to be very systematic in testing…

The last patch launched a while ago now… between the last successful play and the new version being unable to launch… did you do anything on your system - i.e. upgrade anything, install something new? Unity (the game engine that LE uses) is known to have issues with seemingly irrelevant applications that might be installed e.g. Citrix and Teamviewer have been known to crash LE… Is there anything that has happened on your system? Doesnt matter how small.

Are you running anything while trying to launch LE? Doesnt matter how insignificant or seemingly irrelevant? Based on your system specs it may be advisable not to run anything else while trying to play - even if its idle but still using memory etc. Oh and disable anything like graphic overlays etc (Steam & Nvidia) or anything else like that.

Why is the diagnostic section of your dxdiag empty? This could provide insight into why LE is crashing and indicating if anything else is going on at the same time.

As a test to address corruption in your save files & configurations:

  • Backup your LE folder (C:\Users\USERNAME\AppData\LocalLow\Eleventh Hour Games)
  • Delete the folder entirely (obviously with the launcher or Steam closed and no processes still running) - obviously this will remove your savegames etc but its just a test.
  • attempt to launch the game now - its should assume a first launch and try and recreate the files needed…

If it launches like this then it could be that something in your old files is causing the problem…