My Account
× My Account Forum Buy Now

Last Epoch Forums

Crash on Load Save and enter game

Using version 0.8.5.F
I suspect that the latest update cased this issue :
https://steamdb.info/changelist/15656772/

For a week now the game run great on Linux Mint (except for the texture bug at the character screen),
But today when I load a character (saved game), or create a new character (after his briefing story ends), the game just stuck, the music is still playing…but nothing seems to be loading.
I am able to browse between my characters, and change settings. but when I click “Enter Game”, the game crashes.

I’ve tried running the game via Proton and got the same issue.
Tried moving it to the SSD drive, same issue.
Updated all drivers, still the same.
Moved the settings from Ultra to High, still crashes.

The Linux logs are here:
https://filebin.net/tfk60erl9hqi8cf9

Hey there…

Your logfile is flooded with the Logitech RGB issue.

DllNotFoundException: Unable to load DLL ‘LogitechLedEnginesWrapper’: The specified module could not be found.
at EHG.RGB.Integrations.LogitechIntegration.SetLightingFromBitmap (System.Byte bitmap) [0x00000] in <00000000000000000000000000000000>:0
at LE.Integrations.RGB.EpochRGB.Update () [0x00000] in <00000000000000000000000000000000>:0

You need to disable this in settings to prevent the game from getting stuck in a retry loop trying to find the appropriate DLLs etc that eventually crashes the game or causes a myriad of other issues.

Note that you may have to toggle the setting, then close settings, then reopen them to check the state - there is an odd issue with this setting in the UI…

Rather than me repeating the details - you can see it here Enabling RGB Support causes excessive frame drops due to infinitely trying to read LogitechLedEnginesWrapper.dll. It does different things on Windows but its the same problem.

The devs do know about this issue.