My Account
× My Account Forum Buy Now

Last Epoch Forums

Crash on game launch and Solution

Hey

I just installed Last Epoch for the first time.

When launching I experienced a consistent crashing on launch on what seemed to be authorization step. Log showed succesful login (!) but many “missing” lines so I tried graphic driver update. No luck there.

Lastly I tried shutting down all apps and antivirus software screens. It worked!
I was able to pin down the crash to a single setting in firewall:
“Filter loopback traffic (eg. 127.x.x.x ::1)”
It was a global setting, so it was overruling individual app setting. When I turned it off, I was finally able to access game screen.

Bottom line:
Allow loopback traffic or it would crash on start.

Hope this would help someone else as well.
glhf

Hey there… Welcome to the forum…

Thanks for this feedback… This is a pretty odd finding that probably needs more investigation…

It would be useful if you could also indicate what firewall application you are using so that can be specifically tested… For example, I use Norton 360 and I have not had any issue like this and have not had to make firewall configuration changes other than to allow permissions on the initial install…

Please can you include your player.log file here as reference… For interest, the “missing” lines in the player.log are code debug messages and dont usually indicate a problem that can be solved by GPU driver update.