My Account
× My Account Forum Buy Now

Last Epoch Forums

Crash: Map "The Waystation Complex"

Today i tried five times to clear and pass through the map “The Waystation Complex”.
The image shows the point to where i can roughly proceed until the game crashes with a bug report upload (?).

At this point i don’t know what causes the crash. I did not take any actions to get a different outcome. Maybe the crash was “implemented” with the last update, since my brother did not download the update and had no problems finishing the available story.

1 Like

I’m having the same problem :frowning:

Same problem for me, the game crashes after being in the zone for about 1-2 min, tried different ways so it does not seem to be at a certain point in the zone.

I have the exact same problem as Nillo. 1-2mins and i crash no matter where in the zone i am.

Edit: i got around the crash by lowering my graphics to ultra low

Thanks for the tip, that worked for me aswell!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.