My Account
× My Account Forum Buy Now

Last Epoch Forums

Crash during authorization

Good time of day. I am writing this request because my friend is not good at English. The game freezes at the moment of connecting to the account, after entering the email and password. We tried for a long time to understand what the reason was, we updated everything, and then I suggested trying to connect via VPN and he managed to log in. Is it possible to somehow solve this problem and play without a VPN? Just in case, I will attach the files that were most often asked on the forum.DxDiag.txt (117.0 KB)
le_graphicsmanager.ini (483 Bytes)Player.log (24.8 KB)

I hope you can help with something.

Hey… Welcome to you and your friend…

If the game logs in via a VPN but not directly then you could have a network issue somewhere between your system & the EHG servers. It could be anything from a network configuration to firewalling and routing or nameserver issues (DNS)

There have been players who have had upstream DNS issues (i.e. their ISP dns forwarder was slow and timed out) that caused the game to hang after login - similar to what you describe…

Your player.log is showing lots of DNS resolution errors:

Could not resolve host: config.uca.cloud.unity3d.com
Could not resolve host: perf-events.cloud.unity3d.com
Could not resolve host: cdp.cloud.unity3d.com

These are just to get to the game engines main hosts…

So DNS lookups or something affecting your DNS forwarding could definitely be the issue…

The simplest thing I would suggest is that you consider setting your local DNS resolution to use Google DNS as a test to see if this makes any difference… Google Nameservers are 8.8.8.8 and 8.8.4.4

There are other way to test / debug this kind of thing, but if you are not comfortable doing network level troubleshooting it can be pretty confusing…

Thank you, we tried to do something, as far as our knowledge about the computer allowed. We found only one way to enter the game. I disconnected the network cable from the computer, created a Wi-Fi access point on my smartphone using the same Internet that I used the cable, and connected to this Wi-Fi already from the computer. It worked, although it is not very convenient.

Edit;
If there are any other possible solutions to the problem, please share this information, I will try to do everything I can.

What you describe definitely means that there is a problem on this computers network setup… and that this problem has nothing to do with LE…

By using a wifi access point, you are doing almost the same as what you did with the VPN, just without the encryption… You created a new network configuration that bypassed the problem on the LAN configuration.

Do you know anyone who can physically help with your local LAN network setup on the computer? Its very hard to help fix a network problem via a forum post but if you had someone who could look at it physically, they could probably resolve the issue pretty quickly if they have a little networking skill and understood your LAN setup.

All they really have to do is test a few things and compare the working wifi setup to the not working LAN configuration and make the appropriate changes…

We will involve a knowledgeable person, thank you for participating in the search for the problem! Your advice helped in finding the source of the problem.