Crash 2x in campaign at same spot

Player.log (46.6 KB)
Player-prev.log (16.4 KB)

In the campaign when you come across the big cold powered reindeer vs the evil fire powered whatever his name is (pff like I’m going to read a video game story ;)) I’ve had two crashes now. Restarted the game like an idiot to see which section of the game this was in. Genius mode enabled.

Player previous should be the correct (17.4 KB)

Have you tried getting steam to verify your game files?

I closed my internet on my third attempt. I had tunklabs open. I didn’t push into the level as far this time but stayed behind and waited for the cut scene. It worked. I’m now past that section.

I would have verified files eventually but my next stop would be to quickly parse the files and see if I see anything. Which is not the correct order heh

Sorry about this! Could you please go to C:/Users/YOURNAME/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes and add any folders in there to a .zip and upload them here? Log files have a good amount of information but crash reports have more.

As Llama mentioned, I would recommend trying to repair the game. Thanks!

I forgot to mention that 4 files did fail to validate yesterday, but somehow it didn’t stop me from continuing through on my 3rd attempt. (53.1 KB) (50.0 KB)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.