Complete crash

I came across this problem. I play and after 5-15 minutes the game crashes and not just the game, but the entire system on the computer. There is sound of operation, but just a black screen. The only thing that helps is unplugging and rebooting. I haven’t had this happen in other games. Has anyone encountered this?

Having the same issue here as well.

I hope the developers will pay attention to this. There are a lot of topics on the Steam forum with this bug. .This seems to be a very common bug.

Can you tell me what video card you have?

Certainly - Nvidia RTX 3080 FTW3

It was happening a bit with my lower level character but jumped into monoliths and I cannot complete a map before it locks up. Its a hard lockup as well like monitors start freaking out and have to reset.

have same issue,just restarting my pc or complete freezes,i did play it year ago no problems like this idk what to do i did tryeverything

waiting for the release…
but considering that they haven’t fixed the bugs for years, there’s little hope.

Can you tell me what video card you have?

Same here. I know I haven’t the best graphic card (RX570) but I can run Diablo IV (more than 300h) or BG3.
Yesterday I played for about 1h30’ with no problem but today my PC has reset twice in 15’.
Temperatures are below 75ºC maximum and playing medium graphics.

Before the patch, this problem was somehow solved for me and the game worked fine, but after 1.0 it appeared again. Amazing…

same issue here

i have 4090 and its doing the same thing so its not your card

i have 4090

Same for me. I have a rtx 4090 and a Ryzen 5950X both are having normal temps. Iam even monitoring them on a second Display. TLE crashes on random points like zone changes etc. The PC crashes completely and is not restarting by himself. I had the problem with version 0.9 but they fixed it. Now on 1.0 it is there again.

I was going crazy and thought maybe my hardware was the culprit. Had this rig for a year and I’ve neve seen it lock up for me like it does in this game. Using i7 and RTX 4080, and it’s doing freezing my entire pc whole doing monoliths. I didn’t have this problem prior to reaching endgame.

I also went through drastic measures. Formatted PC, reinstalled Windows (was planning to do it anyway), reinstalled all drivers, ran sfc/dskchk/dism, ran memory diagnostic, then bought 3DMark and ran stress tests on both CPU and GPU. No errors with memory diagnostic and sfc, and stress tests were completed with good scores. I did all this so I could play one game (smh). I’ll try running LE in admin and compatibility next, I guess.

1 Like