Client crashes upon connecting

After logging successfully to the game and selecting the character I keep getting the below client crash while connecting.

Last Epoch - Client Crash! - Imgur

I have same problem.
When I create new character in online mode, it create the character, then get stuck in loading screen, then crash. And when I try to login into any of existing characters I previously created, I get the same client crash as OP

I tried the same exact scenario you’ve mentioned and it gives the same result as happens with you “client crash”….which is completely unplayable.

1 Like

Same here, made a new character, went to log in on previous character and got the “lost connection” cycle. Then I just got put in the non-moving queue that we had yesterday.

Edit: Now getting error LE-51

You can try these potential fixes on our Tech Support page

Thanks for the reports though, any additional information you can give about reproducing these issues would be a major help.

Its the exact same problems as we were all having yesterday. I have been playing happily for the last hour, went to change characters and it all started again.

Are you just unable to load into the game or are they consistent client crashes?

Both…it either goes to character selection where it then gets the connection lost message, or goes to the queue which doesn’t move.

At the moment I’m stuck on a never ending “connecting” on Play Online.

No connecting message, just the little yellow swirls going round the diamond next to Play Online.

Players being unable to get into Online is a separate issue we’re tracking currently. The client crashes appear to potentially be a separate issue. Hopefully once the connection issues clear up the crashing issue will be easier to spot.

OK, thanks.

I’ve tried all suggested fixes, and none works.

The issue is produced by merely trying to play online, the online mode never worked for me, and I could never go beyond character creation in online.

Up till now, the exact same issue is happening exactly the same way:

  • If I create new character, it stuck in loading screen, then crash.
  • I reopen the game, the character is there, so I try enter game with it, but get stuck in very long “connecting” screen.
  • After a long while, “connecting” goes away, and game show me the list of characters again
  • after few seconds, the crash occur, displaying the message shown in OP , and closing the game

This is what happened and keeps happening with me….

It seems like it’s a connection issue between certain places and the last epoch game servers? (we can login with no issue but cant connect after picking a character) I have the same exact issue as OP. To be able to play, I have to use a VPN. I hope this helps the team narrow down the issue and fix it.

Also, I live in Egypt if that helps.

For now, if you have this issue, try using a VPN.

1 Like

I’m from Egypt too, but unlike you, using VPN doesn’t help at all.

So can you kindly tell what country you connect with VPN? And whether you use VPN to login to Steam from start, or you just use VPN before launching Last Epoch?

Edit: Using VPN mostly give exact same issue with no VPN (stuck in connecting then crash). But connecting to some countries sometimes give LE-51 instead (France and Sweden)

Same here, I am from Egypt and I’ve used Express VPN as connecting from Germany but it didn’t work as well.

Oh, I used tunnelbear with the “GhostBear” feature on and connected to Germany. It’s laggy and and annoying but atleast its logging in. It shows “Connecting” for like 10 seconds then loads the game.

Edit: I just connect to VPN before pressing the “Play Online” button ingame.

It seems since we are from Egypt, that this issue will take years to get recognized & solved.

The game is even crashing upon connecting on offline mode following the same scenario of the online issue….so I bought a game that is not playable after patch 0.9 either online or offline……bah

A more good reason to look forward for D4.

1 Like