My Account
× My Account Forum Buy Now

Last Epoch Forums

Can't start the game!

Hello,

Yesterday I bought the game on Steam but I can’t run it.

Right when opening the initial loading screen the game crashes, after a long time trying to start the following error occurs:

Last Epoch Unity 2019.4.23f1_3f4e01f1a5ec

  • I have already performed the file integrity check on Steam, reinstalled the game, restarted my PC… nothing works…

le_graphicsmanager.ini (483 Bytes)
Player.log (25.4 KB)
Player-prev.log (25.7 KB)
version.txt (6 Bytes)

Help, please!

It looks like it successfully generated a crash log - Can you please add the crash log from “C:/Users/[Name]/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes”?

I found these files:

error.log (49.8 KB)
error.log (51.7 KB)
error.log (18.2 KB)
Player-prev.log (25.7 KB)
Player.log (25.2 KB)

From a quick look through the attached files, it looks like everything is set at default settings, which should start up fine. However it appears your system is running out of RAM, and going well into pagefile storage (about 10.5Gb). Try closing out any high demand programs you may have running in the background before opening Last Epoch. I’ve passed your log files onto our technical team as well for them to have a look at to see if they can see anything deeper in the files.

I was talking to you on discord, please check your memory, how much do you have? Try closing everything else. You can also try deleting le_graphicsmanager.ini and it will automatically recreate it with default settings that might help.

I have 8GB of RAM.
So the game needs more than this to run?

That’s on the lower side, it is the minimum amount listed on the steam system requirements page so it can run it. Ram is something that is shared by all the programs running on your computer so if you’ve got a lot of other things running (or one big thing), this might not play properly. This doesn’t use all 8GB but we figure with general system overhead, 8GB is about the minimum you should have to play.

I tried starting the game again with all other programs closed and the same thing happened.

My computer usually runs games that require these same settings and sometimes even bigger ones without problems.

So, do you have any advice for me or would it unfortunately be the case to refund the game?

I tried starting the game again with all other programs closed and the same thing happened.

So, do you have any advice for me or would it unfortunately be the case to refund the game?

You can try deleting the graphics ini file.
You can check for unnecessary background programs.
You can run a virus and malware scan.

Chrome is also a surprisingly memory intensive program so that could be eating up a chunk. Sometimes it doesn’t seem like another program so that’s why I mention it.

Making sure the game is installed on a SSD really helps, especially with startup and zone transitions.

You can check the other major system components that could be causing problems, CPU and GPU are both key components.

You can update your system drivers from your hardware manufacturer’s website.

You can check for windows updates as they can sometimes cause problems.

If you have the anti virus program Avira, it can cause conflicts with any Unity Engine created game. Replacing that with another antivirus program or enabling Windows’ built in one can help.

Please keep all support requests on the forums. The discord channel specifically has “not-support” in the name and rule 8 of our discord is “Do not ping EHG staff”. I understand you are under a steam refund time crunch but please respect the rules of our discord.

Unfortunately it seems that I will not be able to start the game.

I see it’s a wonderful project with great potential… I’m going to request a refund because Steam only gives me 48 hours to do so.

My computer is not very good, but I can play other games that require the same settings or even more normally.

I know the game is still under construction and problems like this can happen, I hope that in the future you will be able to optimize this to get more players like me.

I wish you all success, see you and thanks for the support.

Thanks, hope to see you back someday.

Its a bit late to chip in here but the last Player.log you provided is showing all the tell-tale signs of performance issues… Like: d3d11: failed to create 2D texture and d3d11: failed to create 2D texture shader.

All of these errors show up if your hardware cannot run the game at the settings you have chosen.

In my experience, your 1050 Ti & FX-6300 is going to struggle on the default game settings (Medium). The CPU is actually slower than the minimum requirement for the game.

If you havent already refunded the game, I would try everything on Very Low quality, all special features disabled (AA, shadows, grass etc) and setting the max fps to around 40-50fps in-game. You may even want to consider decreasing the resolution.

I expect the game should start on those settings - its not going to be great because your processor is going to struggle but it should be playable.

Anyway… good luck whichever path you chose…