My Account
× My Account Forum Buy Now

Last Epoch Forums

Can't Pick Up/See Names for Dropped Items on the Ground

Operating System: Windows 7 Home Premium

Detailed description: First time playing so unsure if I was in the sheltered wood zone or the lower district, but everything was going fine with item drops until I fought the boss. I could see the sparkling items on the ground but names were not showing up and I couldn’t pick anything up. The name flashed onto the screen for a microsecond, then I couldnt see it to pick the items up. Continued to happen until I closed the client and signed back in. The items were still there on the ground and everything was fixed (I believe, however I am playing with summoned creatures which could have gone offscreen and killed something right when I rejoined the area).

What were you doing at the time? Fighting the large boss after seeing the guy who couldn’t move in the doorway?

How consistently does this happen? First time this has happened, I will write again if I see it again…

Your system information:

Your log file:

There’s a keybind for disabling and enabling item names to avoid screen clutter, so I believe it was pressed by mistake.

The keybind is Z, so please try it and let me know if that was the issue. If not, when it happens again please post your output_log.

I ran into this bug last night playing after updating to the Alpha and had not used the keybind of Z. I had tried all the keys I could think of and went into settings to try to fix it and had no luck. Figured I would check in here today for the bug to see if anyone else was experiencing it. I reloaded last night and everything worked fine after the reload. No further issues presented and that was my first bug with the game (probably due to my lack of time to play). I will keep in mind not to hit the Z key just incase for the furture.

If this happens again, could you please give us your log file?

I sure will. :grinning:

Appreciate it! :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.