My Account
× My Account Forum Buy Now

Last Epoch Forums

Can't launch the game

Hey guys, when I try to launch the game I get a pop up that says “Last Epoch has encountered an error and must close” and it generates a crash report.

Do you have any idea why it would not launch?

I’m on windows 10


Would it be possible for you to show us the crash report?

A DxDiag could also be very useful.

This is my crash report:


This is my DxDiag:


Would it be possible to also get an output_log file? This is reset each time the client is run, so you’d need to get it between the game crashing and running the game again.

It can be found at (User)\AppData\LocalLow\Eleventh Hour Games\Last Epoch

Sorry about the crashes!

Just to be clear, the game doesnt crash, it doesnt even start.


Here is the output:


A couple of us - including our lead developer - have looked at the logs, unfortunately we’re not currently sure what the cause is. We’re very sorry about the crashes you’ve experienced.

Could this be from a very slightly corrupted download/ corrupted file after unpacking?

Have you tried redownloading (there’s a new version anyway)?

Are your graphics card drivers up to date?

cant launch game. errer says : Failed to load mono.
win 10.

Please install both of the Microsoft Visual C++ 2010 Redistribution packages.

The 32-bit one can be found here. The 64-bit one can be found here.

Looks like I’m having the same issue as Runnig. I’ve tried adding an exception to Windows Defender and running as admin, as well as redownloading the launcher. Was there ever a solution?

Here is a short video of the error happening:
Output Log:

Sorry to see that iHatePennies, can you message myself (Mike Weicker) or hacka on discord to get a link to an alternate version?