Cant launch game!

Press PLAY. Title window comes up loading… screen flash black and nothing.
Tried running the .exe from the files… no joy.
Tried running as administrator … no joy.
Tried again on steam… no joy.
Tried uninstalling and reinstall… no joy.
Tried checking the files… no joy.
Tried installing on SSD instead… no joy.

Really wanna play this game!
Im all updated with gfx card and windows updates…
Any help please? :slight_smile:

Gunna go press play again and hope for the best.

Welcome to the forum.

You havent really provided any specific information to help figure out what the problem could be.

  • Is this the first time you are trying to play LE? i.e. its never worked before?

  • Does your system meet the minimum requirements?

  • Is there a player.log file in the Last Epoch folder? On Windows it would be in C:\Users\USERNAME\AppData\LocalLow\Eleventh Hour Games. If the file is there, please post a copy here so that we can see what it contains.

  • Are you running anything else on your system when trying to test LE? Video capturing software? Any virtualisation apps or Remote desktops like Citrix/Teamviewer?

  • Did you do a system reboot before trying to launch LE?

  • Can you attach a copy of the Dxdiag report on your system (assuming you are running Windows)? (There is an upload button on the thread posting ui).

  • Are you doing anything special with the hardware on your system - i.e. are you overclocking either your CPU or GPU?

  • If you are using Windows 10 or 11 - have you Viewed Reliability History to see if Windows is reporting any system errors that may indicate what could be going on?

  • When you updated your GPU drivers - did you do a CLEAN installation or an Upgrade? Upgrade installations dont usually fix any problems with GPU drivers.

If you can provide more information then we may be able to help you.

I’ve never got LE to run yet, i’ve tried multiple times but never had it run yet.
It does meet my system requirements.
I am not running anything else when trying to start LE.
I have tried a reboot before launching yes.
I’m not overclocking it no.
Windows 10.
When i update my drivers, i do it through there NVidia

I have attached a copy of the playerlog and dxdiag.
DxDiag.txt (124.2 KB)
Player.log (25.0 KB)

I hope this all helps abit?

Yes this does help.

The player.log is showing that the game is struggling to run on the default settings (Medium) with DirectX errors like:

d3d11: failed to create 2D texture id=6726 width=2048 height=2048 mips=12 dxgifmt=78
Could not allocate memory: System out of memory!

From your DXdiag I can see that you are running multiple monitors - specificially a 1440p monitor. Are you trying to launch LE on that monitor? Its very likely that LE will be unable to handle Medium settings at 1440p resolution and that could be the problem.

I run the exact same GPU and I play on 1080p, all settings on Very Low or disabled and 60fps framelimit - anything else and the game struggles.

I recommend trying two things:

  1. Try and run the game from your Phillips 1080p monitor - it may be able to launch at the lower resolution on Medium settings. Once you have gotten into the game, then go to Settings and reduce the quality to Very Low and disable (or set them on their lowest setting) special features like shadows and other effects. You should then be able to exit the game and restart it on your Dell screen - just at a reduced resolution.

  2. If that doesnt work, I have uploaded my settings file - while the game isnt running, replace your default settings file with this one: le_graphicsmanager.ini (527 Bytes) That sets everything to very low 1080p and it should run. The file is in the same place as your player.log.

1 Like

I put your settings in the folder, and it opens and runs on very low.
As soon as i even change it to low or medium black screen and stops working?

Why would that be?
Its a decent computer and seems to run everything else fine on High spec.
Even runs New World on max fine.

I have 16gb RAM and GTX 1060, it should run fine?

A 1060 GPU isnt really that good anymore (I have the same one) and after about 2k hours in LE I have found that the best settings are the ones I have given you. It definitely cannot handle 1440p - maybe on very low with like 30fps. I have been able to run on medium settings at 1080p but then you need to drop the fps limit to around 40fps to keep things stable and even then you will have issues like freezes and stuttering. Running on multiple monitors will also put a load on the GPU and LE needs every little bit it can get.

LE is in beta and unoptimised and only higher end GPUs like 30 series (or AMD equivalent) and faster can handle the game on higher than 1080p or with higher quality settings without stability issues. 2060 supers and faster are probably capable of 1440p on very low. It is also running on the Unity Game Engine (2019 LTS) which is unfortunately notorious for poor performance - especially when still running code in debug state which LE is obviously currently doing.

The next version of LE - 0.9 - coming in March is the first version that will specifically have performance improvements (previous updates have been incremental) - so its expect that LE will perform better on older hardware.

1 Like

Thanks so much for your help. At least I can give it a whirl now.

1 Like

Thx, this worked for me too. With the normal settings Game wont start. i replace the file and it works!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.