My Account
× My Account Forum Buy Now

Last Epoch Forums

Cant Launch Game or Install

Hello, Recent backer for alpha access here! I installed the game on my desktop a OK! i am on my laptop now, when i download the game and run the launcher windows 10 is flagging it as an unknown app, but i push through that, problem is after that the launcher just hang at downloading 0 / 0 KB. I am running as admin, i have placed the two files on the desktop, c drive, and program files folders, no success or change.

Sorry to hear this!

If it gets stuck without downloading anything, that could be security software interference.

Could you see whether this support article helps?

We should have digital signing taken care of in time for our initial beta release. Apologies for the inconvenience until then - we’re prioritizing tasks as best we can. :slight_smile:

I tried the support article, no luck, game is just stuck at 0/0 KB never progresses.


i have excluded the folder and the launcher, validated it was not locked, and ran it as administrator, still just sitting at 0/0 for some odd reason.

Very strange.

Sorry for the inconvenience, but could you try deleting those files and downloading them again?

Sure thing one sec!

Thanks. :slight_smile:

Still no change, i looked at the locked file and the contents are as follows '3960LauncherCHRIS-LAPTOP" if that matters.


Fresh files, not blocked, and folder/launcher are excluded in windows.

Any files or logs you could use to help troubleshoot?

Unfortunately your screenshot suggests launcher-log.txt is 0 KB, and thus it is unlikely to contain much useful information - it looks suspiciously empty. :confused:

Could you please check this support article and post the other file if it isn’t blank?

launcher-log.txt (71.4 KB)

After i cancel the launcher attempt, it looks to have dumped some data into the launcher-log, but i do not have the Output_log and i am guessing that is because the launcher never actually fully runs.

i let it run a little longer, then cancelled it, looks bigger now.

launcher-log.txt (2.2 MB)

Had a chance to check the log?

This is the problem being reported by the log files;

[INFO] Tue Apr 2 12:40:42 2019 - Downloaded data is completely invalid.

It’s not an issue we’ve encountered before, so I’m trying to see if one of our service providers can get us more information as they may be more familiar with this particular issue.

The issue can’t be on our end - as if it was it would either affect everybody, or at least affect anyone connecting to a particular server. I’m not seeing any other reports of this.

I’d be curious if creating a new Admin account, logging in on it, and trying again on that profile would be successful. From what I can see either the data is corrupted by the time it reaches your computer, or something on the computer is tampering with it.

A Clean Boot would be nearly as helpful and probably far less inconvenient.

launcher-log.txt (62.8 KB)

Clean boot, Nothing running that’s not a Microsoft service. New admin account. I can blow this laptop up with a fresh install when i get home from my trip and see if that fixes it too, just was trying to play while i was out of town.

I’ve heard back from our service provider.

This error is related to either proxy settings or firewalls interfering with the download. Can I please ask whether you use a proxy or VPN, and which firewall you have installed?

As our last post was two weeks ago and we haven’t heard back from you, I’m going to assume this issue has been resolved. Please feel free to create a new thread if that’s not the case.