Can't get in.. Let ME IN

Hi guys,

Bought the game on Steam, couldn’t get it in due to le-13. Googled, checked my account, sent a mail ticket with log (no reply since ~24h). Anyway, profile said it was linked to Steam.

I uninstalled and downloaded the launcher and I managed to get in. Got some pretty bad screen tear, so then wanted to enable vsync but it doesn’t respond or work at all. Back to Google.

Closed the game, edited the config ini (le gamemanager) to enable it. Now I can’t even open the launcher - stuck on 'Initializing" for the last 20mins. It’s not doing anything other than using 6mb of RAM according to task manager.

Not sure if it has anything to do with the config, as it’s was the first time closing the game, but I did delete / restore it, run as admin, etc. and same issue.

Third time back to Google - no idea, so posting here.

1 Like

Got in after randomly after numerous attempts. However, seems to be an occurrence every time, as I’m sitting here staring at at initializing again for 10 mins after trying for about 30mins now to get in.

Can confirm flushdns does nothing, av isn’t blocking anything - everything LE has zero restrictions.

1 Like

Hey, Welcome to the forums…

You didnt really provide any details so its hard to pinpoint a cause. Please provide the logs & dxdiag files.

Some things to try:

  1. Verify the game files via Steam - corrupted files do cause problems with the login process.

  2. Deleting the Last Epoch folder in Appdata will force the game to reset - BUT BE WARNED, your savegames are in the same place so you will lose your characters if you dont back it up.

  3. Vsync doesnt work very well with LE… use the Framerate limiting option instead. You havent provided your hardware details so I cannot give you more specifics.

  4. Make 100% sure that your operating system & graphics drivers are the latest possible for your hardware…

  5. Disable all overlays (e.g. Steam/Nvidia) and do not run anything else on your system while trying to play LE. Very important that you try this as there are quite a few apps that seem to mess with LE - even things like Citrix/Teamviewer.

I actually managed to log in the last two days via the standalone client and bypassing the launcher. However, today, for the past few hours I just constantly get LE-13 again.

Customer service responded to my ticket and unlinked Steam 5 days ago. I’ve linked it now and still getting LE-13.

Downloaded Steam client and from there, also LE-13.

At this stage, I think I’ve spent more time trying to get into the game than actually playing it. Whenever I do get in, I’m wary to even close it as it’s so volatile in terms of even getting back in.

1 Like

Sorry, somehow missed your reply!

You can see I wrote another post, with an update to the issues, but to get to your points:

  1. Done, makes no difference
  2. Also tried, makes no difference
  3. Thanks for the heads up, all good
  4. Have done so, but again: no difference
  5. I’ve tried disabling virtually everything I can and I still have the same problem

So yeah, I can get into the game, as far as the login screen, but it’s just constant LE-13. This started again today, randomly, when it had been fine the last two days. I then relinked Steam and it’s still the same issue in both the standalone and Steam versions.

Dxdiag attached.

DxDiag.txt (132.2 KB)

1 Like


You seem to have done most of the standard things that tend to fix issues with LE… I recall that someone had a similar issue a while back but it was eventually solved by a combination of LE resetting their account/links and them updating corrupted files in Steam… I am not sure that anything else that I could suggest may help with this as you are not even able to get past the login so its not as if the game itself is having hassles - it simply will not let you in… Whenever you return to the character selection screen (to change chars or create a new one), it will also attempt a quick re-auth you so its likely that you are going to have hassles even after login unless its sorted properly.

Failing anything else that might work as a shot in the dark, LE customer service is going to be the only people that can help on the server authentication side…

Other things based on your included dxdiag that may or may not be applicable here… (*ps, the devs are probably going to ask for your game & launcher logs too as they contain more low level info that may help them).

I noticed at the end of the dxdiag: Many references to CbsPackageServicingFailure2 & WindowsWcpOtherFailure3 and another to CLR20r3… All of these point in some way to corrupted system files or some sort of application corruption. The first two are especially important as they can refer to Windows system files and can cause crashes and BSOD events…

You need to make sure that your system is Ok… There are many suggestions online about how to do this based on those errors - more than half from microsoft themselves - and most refer to verifying system files & trying to find out why the corruption is happening (e.g. problems with Ram, harddrives etc) by running memory checkers and making sure your hardware is generally ok.

If you look at Use the System File Checker tool to repair missing or corrupted system files you should be able to figure out what to do from there but I would definitely make sure that you sort those ones out - irrespective of playing LE…

Thanks for the follow up - I’m in touch with support via mail and seem to be getting somewhere. I can get in consistently now!

Yeah, I’m aware of those updates. It’s been a pita for a while now and both the ones failing seem to be well documented in terms of being problematic for a whole lot of users.

I’ve tried running DISM and a WHOLE lot of other things, but none have worked. The only thing I’ve not tried is a clean boot.

If that doesn’t work either, I’ll need to update via the media creation tool, which I have tried already, but all it offers me is a complete wipe, i.e. preserving files and updating is just greyed out.


Glad you are PLAYING!! Hope you are liking the new changes in the recent patch… I’m still getting used to them all - some I like, some are meh and some I am not entirely sure on…

SFC and DISM … sorry thats not making this easy for your… Unfortunately Windows is really annoying when things like this start to happen and yes sometimes the only surefire way is to backup your personal stuff and reinstall on a clean slate… I have done this so many times that its almost second nature and I dont see it as a problem anymore… I usually do it every year, max 2.

Remember you can also download Windows 10 install if dont want to use the media creation tool - Microsoft has the online activation proccess that works very well if you are just reinstalling on the same hardware.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.