Cannot unlock empowered monoliths

I’ve got the same problem, is there a ETA on this besides “soon”? no endgame access is a pretty nasty bug. It would also be nice to know if this is a character thing or account thing. I have other builds I would like to play but I’m not going to waste my time if I’m going to run into the same problem.

I understand that they need time to make and test changes, but this is effectively game breaking (if you haven’t already unlocked them) so it sucks. It would indeed be really nice to have a rough ETA (IE 1-3 days, 1 week, 3 months, etc).


The teams lack of response to this has really disheartened me. I have read elsewhere that the last time this particular bug popped up it took more than a year to fix it. They seem focused on the online community and could really care less about the offliners that just wanted a stable connection. IMO the only way this is going to get resolved is by getting loud. Go into the reviews and make sure to be constructive but down vote this game until they respond. Just put exactly what the bug is in the description I.E. “Single Player Monolith Bug”
They know that we are here they just don’t care because the vast majority are sitting in que’s waiting for online to become a thing.

They literally responded within 3 days noting that they have a fix. Obviously after a launch there are many bugs that need adressing so don’t rush to conclusions and have some patience man :slight_smile: .


Sorry for the delay here. The hotfix is scheduled to go out today, but I’m unable to provide an exact time for it. We were hoping to get the hotfix out yesterday but couldn’t get everything ready in time.


Elvinos, It had been 5 days and until JustinC responded, right after I made my post, no one had said anything else on the subject. Further, This is a game breaking bug that completely stops endgame progression. Not something to be played around and come back to later. So 5 days of being unable to access endgame and characters being deleted when new ones are made is a pretty bad look. I am excited that we finally got an answer on timing and I look forward to the Hotfix. This is a problem that should have been patched the day it was discovered or within 48 hours.

Thank you for getting back to us.

You realise you are participating in a beta right? ^^

This game has been early access/beta for 3 and a half years. At this point in time the team should be prepared to be solving these problems, particularly game breaking problems, within a day or two.
This is as much a test for the game as it is the studio and its ability to solve the problems created by expansion. On many fronts EHG is to be commended on it’s open communication with it’s community. I am not even sure they let Mox sleep. But this update followed by Trade sometime in the future and then perhaps 1.0 in a year or more puts LE and EHG on a grave trajectory. I do not know how big the team is and it is clear that they are working their butts off. All I was really looking for was a response with an ETA. Initially I tried quietly, when that did not work I tried loudly. Loud worked.

When is working someone can post it? So I can play again, Ty!

Steam update just got released, can’t confirm the bug is fixed yet, but something is updated :slight_smile:

Can confirm, It is fixed. Thank you EHG.

The fix is working for me. I ported to The Last Ruin, ran down to the chest and the quest progressed as expected from there.

fixed for me!

It’s alive!

I just completed my first empowered monolith ! The patch is working for me. Thank you @JustinC and crew ! much appreciated

I can confirm it is fixed.

I still seem to be having this issue, so I don’t think the patch fully fixed it.

I completed the last few monoliths yesterday and today I finished unlocking all the paths, but I can’t access the crystal to unlock the empowered monoliths.

Same here, just finish the 3 top monolith and can’t access to empowered

same here, I have the issue that I cannot start empowered monoliths after completing all of the other ones.