My Account
× My Account Forum Buy Now

Last Epoch Forums

Can’t start/load game

Problem started after last patches in older version all works fine.
When i starting game with steam or with launcher i got «Not response» msg.

DxDiag.txt (122.7 KB)
Player.log (5.2 KB)
Player-prev.log (5.2 KB)

Hey… Welcome to the forum…

Sorry you are having hassles…

Lots changed in the 0.8.3 patch so there is quite a bit that could be involved here… If you skipped patches (i.e. didnt play between releases) then sometimes the game doesnt update properly.

Your player.logs contain nothing - the game is hanging before it even starts up so the logs just stop without any further information… This usually means that the problem is external to the game - i.e. it was unable to trap an error and “crash” itself - this usually means drivers, corrupted installs etc…

I would definitely recommend that you verify the game files via Steam to ensure that you have a good working copy - this is very important to do if you ever have problems with the game.

I also see that your GPU drivers are over a year old now… I would recommend you updating them via a clean installation process (or DDU)… do not just run the driver upgrade process.

One of the major changes in the new patch was to update the default in-game settings… So to make sure nothing went wrong with this, I would recommend that after updating the GPU drivers / verifying the game, that you delete the le_graphicsmanager.ini and its bak file before running the game… This will force the game to recreate a new one.

The dxdiag diagnostic section is showing that the game is hanging on AppHangXProcB1 with the svchost.exe process… If you google this you will see a wide variety of possible causes… Some involve problems with Windows itself, others with corrupted Steam Installations and generally lots of different causes - mostly softwar related… It could be that something changed on your system - even an automatic update or a new program installed? that is now causing an issue?

Yeah about drivers your right. Updated to last version and tryed to verify files with steam client, also tryed many times (run as admin) default launcher, tryed to install to ssd or hdd have same result, and actually about old game files i installed game with new steam folder couze i reinstall windows about a week ago, even tryed to install windows 10 visual c++ redistributable. And thing is about GPU driver even if they outdated it will be cost in game problems and in this particular case launcher what works idk how, just not respond. A few min ago checked all files in steam - same result ;( Mb for startup this launcher need some software to work what clean windows 10 dont have in pocket? :slight_smile:

Sorry… I am struggling to understand what you are trying to say. I will try and keep my reply as simple as possible:

  1. Did you update the GPU driver?
  2. Did you try the game after updating the GPU driver?
  3. Is the game still not working?
  4. Did you reinstall Windows?
  5. Did you do a clean reinstallation of Windows - did you reformat your harddrive first?
  6. Did you save your old savegames/files from before you reinstalled? Are you trying to use those files now?
  7. Did you reinstall Steam properly?
  8. DId you reinstall Last Epoch or did you just copy the files from the old installation?

Last Epoch doesnt need anything special to work on Windows 10… It just needs a GPU driver & patched Windows.

If you reinstalled Windows properly you should NOT be having the errors in your Dxdiag file.

  1. Yes GPU driver updated to latest version.
  2. Yes i tryed and still got same problem.
  3. Yes it is not working.
  4. Yes i reinstall Windows about a week ago.
  5. Yes i run clean installation of Windows - i formated my ssd and even create a new partition.
  6. No i not saved any old savegames or files (all delete frought formating ssd)
  7. Yes i installed steam from official site / login in to my account.
  8. Yes im fully reinstall Last Epoch with steam + after i got «Not response» i tryed to do same with official game launcher from lastepoch.com
    And i didnt see any error in dxdiag:
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Input Tab: No problems found.

UPD: i even installed another game from steam - Guilty Gear Strive and it is work perfectly fine even loading time is fast (and i placed it on hdd, not ssd), so i think i just cant reach actual game *Last Epoch and struck when launcher is starting, so this is why im asking about additional softawe :slight_smile:

  1. Dxdiag diagnostics are at the end of the file.

  2. The Dxdiag Notes dont mean anything.

  3. Installing another game doesnt mean anything.

  4. Did you verify the game files when you tried with Steam?

  5. Did you delete the le_graphicsmanager.ini & its bak file?

  6. I have never seen the error that you are having with Last Epoch - look at the end of the Dxdiag file: AppHangXProcB1

  7. Can you login to the game with a username or password or does it fail BEFORE this?

  8. Are you running any other software on your system when you try and run LE?

  9. Do you have any firewall/security software or network devices that is stopping LE from accessing the internet?

  10. Please run Using System File Checker in Windows 10

  11. You are using uTorrent and it is also crashing (see the end of the dxdiag file)… Are you sure you dont have a virus or malware on your system?

Eh maybe im stupid but after i manually installed Microsoft .NET Framework 4.8 + Check windows version via update > Last Epoch is working like nothing happened :slight_smile:
Sure a big thx for your post VAPOURFIRE and 6 hours of non-stop trying got me to working game. never give up xD

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.