Beta 0.9e Patch Notes

Go to, login with Steam and claim it.

1 Like

I have been unable to connect into my character or into a new character ever since 0.9e patch. I have tried a bunch of stuff but nothing seems to help.
Any idea what might be causing this or how to fix it?


Same here

Settings reset with new patch yay… now I’m realy awayke while my sound system went into overdrive and i haven’t hit the mute button fast enough.

I can confirm lunge is not activating on enemies that pop up from the ground, it consistently freezes up on them, like worms and such.
It’s hard to catch because you have to be holding the button down off screen and it land on an enemy that was going to come up from the ground.
Working on breakables now since the patch fix.
Haven’t tried it against the enemies coming down from the ceiling like the spiders, but I assume it’s same, just undetectable enemies until they reveal or something.

Also it’s still consuming both charges if you have 2 so please keep looking into that, thanks for all your hard work.

This is happening on enemies which are either hidden until approached or are on the screen edge/offscreen which seem to be dormant because of performance reasons I assume.

I was able to “test” if there are mobs in the ground in front of me with lunge (it would freeze me) and then go to the place and the mobs would start their animation and come out of the ground.

I think this effect would be more prominent for people playing on widescreen monitors, since a friend told me he could see the dormant mobs standing around on the extended edges of the screen where a 16:9 screen would have ended.

The game is great and I continue to be excited for the future of it! You are doing a great job!

This still doesn’t fully explain what’s happened. If this was true, Flame Reave with Rhythm of Fire up on the current patch should be the same size as it was at all times in 0.9. But currently Flame Reave with Rhythm of Fire up is ~50% smaller than it was in 0.9, and ~75% smaller baseline.

Someone posted pictures on reddit here

It definitely feels smaller than it was in 0.8.5

1 Like

+1 I noticed this too. The radius with stacks and ring is significantly smaller compared to pre-.9 and hotfix radius rendering the skill even less appealing to play.

The range should be fixed rather than the item changed. Even if the ring dropped the increase in mana cost it doesn’t really fix issues with the base ability and appeal.

I’m currently level 87 in HC pushing to empowered as a Spellblade main so I love the class but EHG for the love of Heorot please playtest your changes or ask the people behind the constant Spellblade balance changes to throw us a bone and make the base radius current to the stacked version.

Area change eating bandwidth …

1 Like

For the Lunge bug, it seens to do it to me most on my hammer build. When the hammers are spinning and kill the enemy before I can actually Lunge to them is when it seems to freeze in the animation. It seems to reset or lose the target for that reason.

It almost always happens to me if i target friendly allies or shrines/objects that are not considered “hostile targets” (to jump to them perhaps).

Also Shield Rush has similar issue but not with targets but either with inconsistency (bug while trying to use it) or could simply be terrain issue. I have noticed on some specific echo layouts shield rush is almost unusable since it it stops as soon as starts rushing forward. On other echo layouts seems to be completely fine.

Still getting LE-67 in Temporal Scntum…


I can reproduce this issue with 100%.

The issue is related due to my game running at 5120 x 1440 resolution.

I can see and click on stuff that your “input layer” cannot register as a valid player action; which causes Lunge to bug up when aiming at breakables, or mobs out of range.

1 Like

i’m having significant trouble with the current patch:

  • chat still goes away some time, or never allows me to enter anything in chat
  • chat actually crashed with a traceback in the chat window (LOL)
  • when in a party i almost never get a party choice in the chat dropdown
  • when invited to a party, i go through the portal and all i see is a landscape that seems to be really zoomed into the “black hole” at end of time. you have to go back out and come back in again to fix it.
  • i’m getting random errors with certain monos trying to join. i think it has to do with my current progress, but i’m not sure because the error messages are not helpful.

I have to admit, when i finally can get a group going, game play running through monos is quite stable. There are a lot of weird little problems that make it a bit of a chore to get to that point.

Getting LE-67 error in soulfire bastion still when playing solo multiplayer. Also getting stuck in room right before the boss where the interactable door does nothing. Town portal out of dungeon and back in places you outside the map in the boss room and causes you to be unable to move or click on a town portal (can still summon one though). Have to log out of the game to fix.

Nice to see Updates concerning Patches for Convergence.
But what about the new Convergence Supporter Packs that were supposedly be released along Convergence Release?
When are they coming?

When they’ve got more of the bugs fixed. You can’t really ask people to give you more money when there is still so much that needs fixing.

Yes this is a very good point.
Still think it’s cool people want to support but ya, prob not their top priority atm.
Do you know if there was ever any preview of new supporter packs, or is it still a surprise?

Nope, we have no idea.

Where is that Gaspar npc to fix burning pier quest? Can’t find him, only the Elder Gaspar in end of time, but he didn’t fix the quest for me, did I miss something?