Arch-Linux Game opens in small window, any attempt to change this crashs the game

First off, most of the links asking people to “read this first” don’t work, they return HTTP 404 errors.

I’m running on Garuda Linux (an Arch-Linux distro), when I start the game, the games opens up in a small post card size window,. Using the game options to change to full screen just makes the game crash. If I make the window bigger by clicking the borders and pulling it bigger, the game crashs then I am unable to open the game at all, it always crashs, the only fix for this was to uninstall the game and download it again, then im back to the post card size game window. Of note the home/.config/unity3d/ directory has nothing for the game in it, so I can’t change the options from the .ini file, could this be a permissions problem?

Any suggestions?

Thank you.

System Specs

You could try manually creating a folder “~/.config/unity3d/Eleventh Hour Games/Last Epoch/”. In there create a file “le_graphicsmanager.ini” with the following content:

ConfigVersion = 3
MasterQuality = Medium
TerrainQuality = Medium
ShadowQuality = Medium
DetailShadows = false
HBAO Quality = Medium
SetHX = VeryLow
Reflections = Medium
ScreenSpaceReflections = VeryLow
GrassDensity = Full
antialiasingMode = TAA
ColorGradingIntensity = Medium
vertical Sync = Off
StreamerMode = false
LimitForegroundFPS = true
MaxForegroundFPS = 60
LimitBackgroundFPS = true
MaxBackgroundFPS = 20
SelectedMonitor = 0
ScreenMode = MaximizedWindow
Resolution = 1920x1080

Try to adapt the Resolution to your monitor.
Otherwise what are the permissions on your ~/.config/unity3d folder?

Also you could try setting the game’s startup command in steam to
%command% -force-vulkan
to check if it is a driver issue.

Thank you for your reply, I have given this a go and still its crashs, its like its unable to write to the directory, I dont know why this game has a problem with it, I have other unity games that all write fine to it.