Arcane Ascendance skill with Acuity Specialization causing desync

I’ve ran into a very strange detrimental bug.

Each zone I would go into would start to massively desync for myself and other people in my group after a couple of minutes or so. The bug was only happening when I was in a zone.

I eventually narrowed it down to Arcane Ascendance with the acuity specialization being on my hotbar. If that skill with that specialization was on my bar, the server desync would start happening within minutes and make the zone unplayable.
If I replace the spell with another spell or if I despec out of the acuity point, the desync lag would go away. This issue happened regardless of which specialization path I took to get to acuity

I’ve attached a log of a session where this bug has happened multiple times and where I swapped the spell or despeced out of acuity and it fixed itself.

Player.log (149.8 KB)


I think I can confirm this bug also happens to me
Crazy desync that never goes away when the skill is on the bar, and when the ping goes back down my client-side display is completely borked (existing enemies don’t die, they just have an empty HP bar, new enemies don’t render but you can still attack and kill them, drops don’t render either).

Can confirm too, it can stay on my skill bar as long as I don’t use it, no issue as all, but the desync begins after using arcane ascendance.
Curious if you guys use disintegrate with it too, maybe disintegrate made acuity failed to count all in a sudden.

Hi, I’d also like to plus 1 on this. It affects my party members less than me but if we keep playing for a long time together, it gets really bad.

I was about to make a post about an unknown desync issue making LE unplayable, but now I see I was having the same issue. Good to know that I just need to respec to play again.

i got the same desinc problems

It happens to me also and ı even dont know to arcane ascandence skill cause this. Until ı see this forum post and ı tried it. And desync problem solved but now ı cant use the skill

I have the same issue
I made a post, however, I hadn’t figured out arcane ascendance with acuity was the root of the problem

hopefully, this gets seen and fixed soon, playing without arcane ascendance is pretty ass

Can confirm aswell. As long as I don’t press the Arcane Ascendance button the game will run fine.

Bump, can confirm

1 Like

Also confirm. It seems to only happen in monoliths.

Can confirm as well

Same. I appreciate the OPs effort to hunt down the problem. My solution is to change arcane ascendance to anything else on the skill bar before loading into an echo (Ie. default attack). Then change to arcane ascendance once the zone has loaded. It’s obviously a nuisance because it slows down blasting but those couple of clicks save you the time you would otherwise have to wait while the game is syncing or possibly dying. Should be easy for the team to find a solution as the problem is easy to reproduce. Simply put AA on your skill bar and run a few echos.

Can confirm as well. Furthermore I encounter some desync issues after playing for some time. It is breaking AA builds gameplay. You can contact me anytime for any information. I can reproduce bug.

Plus one.

Yupp, same here, confirmed it’s this skill by swaping it in and out and every time i go to use it breaks the game.

Bumping this as it’s currently making my lightning/meteor sorc spec unplayable. Can confirm it’s still the Acuity point that’s causing issues.

Can confirm same thing is happening with me.

it is the bug of 0.9H,acuity point make this happen

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.