My Account
× My Account Forum Buy Now

Last Epoch Forums

All I see in the game apart from UI is a pink screen

Help please. All I see in the game apart from UI is a pink screen. I updated my drivers. I have no problem with any other games, way more demanding. I Run windows 10, GTX 2060, GeForce Game ready driver is all patched. I run the game through steam. I’ve played this game for a while now, I started to have this issue since today’s patch. Playing with Anti-Aliasing modify the bug. When I turned it to TAA and then to OFF, it does this have a weird pink shape covering half the screen instead of a 100%. https://ibb.co/d6nDh0g

Hey… Welcome to the forum…

You havent really given any detail of your system hardware setup, OS/drivers, if you are using the Steam Version or Standalone and you havent included a screenshot (if possible) or attached any of the game debug logs or settings file so its pretty hard to try and help beyond pure guessing… I dont even know if this is the first time you are running the game or if it used to work fine before this issue.

Pink screen could be anything really…

All I can offer without much more information is that usual things to do when LE has issues:

  1. If you are using Steam, verify the game files… If you are using the Standalone, try re-installing.

  2. You mention GPU driver updates - did you do a clean installation? NOT an upgrade?

  3. Make sure your OS is patched and up to date without any outstanding drivers or patches awaiting permissions etc…

  4. Temporarily do not run any other applications while testing LE… there are instances where other apps, including things like overlays etc can cause issues with the Unity game engine… Doesnt matter how irrelevant you might think they are just disable/dont run them while testing.

  5. To rule out known performance related issues - if you can, set your in-game settings to 1080p, All quality to very low and 60fps framerate limit (in game and not vsync).

Cannot offer more without more info…

I updated the post!

Hmm… I dont think I have ever seen anyone have this kind of problem before… People have had problems with black screens behind the UI and people on LInux systems have a weird cloud effect but nothing like the screenshot you have added…

Have you verified the game files through Steam? Sometimes when people havent played for a while the patching messes up and something in the install isnt correct.

Are you running default GPU driver configuration - i.e. you dont have any overriding driver level GPU changes?

If that doesnt resolve the issue then please post:

  • your player.log (game debug file)
  • the le_graphicsmanager.ini ( the game settings file)
  • the output of a dxdiag report (your system info & drivers).

(Game files are in C:\Users\USERNAME\AppData\LocalLow\Eleventh Hour Games\Last Epoch on WIndows)

So I just verified Game files on steam and it worked, thanks!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.