My Account
× My Account Forum Buy Now

Last Epoch Forums

Abyssal Orbs Crashing Game

I have a level 40 void knight, using abyssal orbs. When I have the maximum number of abyssal orbs out the game will crash shortly thereafter, usually in less than a minute, sometimes in seconds.

I have a decent computer, Ryzen 5 3600, Asus Strix 3080, Asus x570 motherboard, 16gb 3200 ram, Corsair 850w psu. Running the game on medium to low settings with framerate capped to 60. Have tried running it in admin mode and set the priority in task manager to high.

1 Like

Hey…

This is an odd one as I have a nice purple bouncy build myself and its not crashing like this…
To try an replicate this… can you outline a sequence of things you do that can cause the crash every time? Maybe even post a screenshot of your skill nodes?

Please can you post your dxdiag/in-game settings & player/error logs. they contain much more specific information that the devs will definitely need.

As you dont mention anything you have specifically tried yet, here is a generic list of things to attempt.

  1. Make sure to verify the game files if you are using Steam
  2. Make 100% sure your system OS is updated and you are running the latest patches.
  3. Temporarily disable any and all other apps that you are using while playing LE… even things that seem irrevelent… This includes things like overlays (steam. nvidia etc).
  4. If you have tested this with the in-game settings on very low or disable and are using the framerate limiting (not vsync) then its unlikely to be one of the preformance related issues that LE have.
  5. Make sure that your OS logs are not showing any obvious critical errors - especially related to graphics or general instability.

Without the info in the files I asked for above there isnt much more that I can offer right now…

I’ve attached the files for you. I replicated this every single time once I got to the maximum number of orbs, lowering the in game graphics to the low preset seemed to slow the occurrence but it would still crash in under a minute. I’ve been playing on other classes on much higher settings without any issues. I have verified the game files. Everything on my PC is up to date. Other apps have been closed off, I don’t run steam or nvidia overlays. PC is extremely stable apart from this instance. One player log file is actually the player log prev file, not sure why it shows as the same.

Player.log (161.6 KB)
DxDiag.txt (111.3 KB)
Player.log (161.6 KB)

Hey…

Player logs and prev log - these are the last 2 game session logs - obviously its important to make a copy when a crash happens else it just gets overwritten the next time you start the game - hence the possibility of a duplicate.

Are there no crash folders with error logs being generated? I.e. is the game freezing and becoming unresponsive till you have to manually shut it down or is it crashing to desktop - the one will create a crash log, the other will show very little in the game log…

Your system specs should be able to play the game obviously with no hassles, but its not your system, its the game being in beta and unoptimised that causes issues… There are many players who use high end gpus like 3080s that report issues related to in-game settings that dont appear until you use a build/skills or enter situations that are known to cause fps drops.

If you are willing please do a STRICT 1080p, 60fps framerate limited (no vsync) with ALL in-game settings very low or disabled and confirm if the crashing is still happening. If its still crashing at these settings then I am confident that its probably not graphic setting related. If the crashing stops then its the known problem.

If its still crashing then please can you post a screenshot of your devouring orbs skill tree (imgur is your friend) and your VK passive tree…

I tested my VK devouring orb build and its not crashing and I am waiting on a community tester I know who loves the build to test his and get back to me on stability / fps issues…

Aside: End of the dxdiag contains a diagnostic section with the most recent errors on your system that you may need to double check and confirm are not still an active problem. In most cases I doub they will have something to do with LE but its important to make sure that they are fixed just in case… StoreAgentInstallFailure1 (related to Microsoft Gaming services)… another related to Windows update failing on Update;ScanForUpdates - usually means its trying to update something and failing each time. You are also getting memory related errors RADAR_PRE_LEAK_WOW64 and RADAR_PRE_LEAK_64 in things like Edge, Chrome and Universal C runtimes… These could obviously just be temporary or transient issues but I personally never like seeing these things in my logs until i know exactly that the app borked and caused it…

I suppose the main one I would be concerned with would be the updating as this could be preventing Windows Update from fixing something…

I would recommend running System file checker to be sure there isnt something wrong somewhere…

Possibly also doing a memory related test/stress test might be something to consider - likely not to find anything but its something to tick off…

Thanks for the reply, I’ll tick those things off tomorrow and try to replicate the issue again, and provide a relevant log file after a crash.

1 Like

Ok, there is no crash log being generated. The game simply becomes unresponsive indefinitely until I force it to close.

I have set the graphics to very low and capped frames at 60.

I’ve sorted the windows update issue, everything looks good there now and I think I’ve sorted those other ones but I could be wrong.

System had been stress tested and the ram has been checked.

I loaded the game up this morning after doing all of that and it crashed inside a minute and became unresponsive, no crash log generated. I’ve attached all the requested files for you. Thanks again :slight_smile:
DxDiag.txt (112.9 KB)
Player.log (35.0 KB)

https://i.imgur.com/MqTavx3.jpg

https://i.imgur.com/aTGeNpd.jpg

https://i.imgur.com/ziUPdip.jpg

Hey…

Ok… First feedback from the tester - he has at least 5 variations of a devouring orb build and none of them are crashing or showing any obvious difference in performance betwen 0.8.1 and 0.8.2 patches… He did mention that here is no real cap on the number of devouring orbs as its purely a factor of cooldown and echo proccing that dictates how many are flying around at once.

So this would tend to suggest that there has to be something more specific to your setup…

Unresponsive vs crash is an important differentiator… No error log is unfortunate as that log usually points directly to the core of the problem… The player log just looks like a normal debug log that only the devs could possibly decipher…

very low settings - thanks for confirming.

I see from the dxdiag you are using a controller… Do you have it enabled/use it during LE play? Reason I ask is that there are a few people who say the game freeze when using the controller in specific instances - e.g. autocasting the Tornado skill and when holding down a button in the Lagon fight… If you are using the controller, please could you unplug and set LE to use keyboard and mouse and test again? If you are not using it, please unplug it and test too…

Another possibility - please can you check your GPU performance when this happens - GPU frequency (i.e. is it throttling?) and % usage while playing and getting the freeze…

One last thing that you have probably tried… when it becomes unresponsive… have you waited (chosen the wait for theprogram to recover option) to see if it comes back? I have had the occassional freeze like this but if I chose to wait, the game usually restores itself… This may help the devs understand where the problem could be happening…

Also… totally arbitrary question… do you have a high sample rate on your mouse?

Popping in to support OP, game is “crashing” in the exact same way for the exact same reason.

If I start physically holding down my keybind for Devouring Orb and run a fate, I have about 5 minutes to play the game before it crashes.

If I dont use Devouring Orb at all I can seemingly play for however long i’d like with no issues.

Similar to OP, the game doesn’t actually crash but becomes unresponsive. Let it sit for about 30 minutes, still unresponsive.

Did he actually test with a controller or a mouse and keyboard? I use controller, OP apparently uses controller:

Everyone else trying to test this out should probably be testing with a controller.

M+KB is not an option for me.

Im a ‘pictures are worth 1000 words’ type of guy so im going to record it.

Please can you test it to see if the same problem happens WITHOUT using a controller…

I am not saying you cant use a controller… just for testing purposes to isolate the problem.

This is my mouse and keyboard.

I cant play this game with this: Amazon.com

?

Your response is very cryptic…

Are you using a wireless TV keyboard and it doesnt work or are you using a controller and it doesnt work…

All I am trying to establish is if the game is crashing when using a specific input device… if this is the case then it would be hugely important for the devs to debug.

?? You asked me if I could use a M+KB, I explained why in my original post I made the statement that M+KB is not a viable option for playing this game for me.

Here’s that youtube video: Last Epoch - Devouring Orb Gamepad Bug - YouTube

All I am asking is to TEST it with a normal wired keyboard and mouse setup so that we can confirm 100% that the input device(s) you are using are causing the crashes… Not a viable option has no bearing on the testing of the problem.

Its highly unlikely that any of the testers are going to have a Logitech K400 Plus Wireless Touch TV Keyboard to be able to try and simulate what you have. Logically, it is more likely that you may have a normal keyboard and mouse that you can fish out of a box somewhere, plug it in temporarily and test…

If you cannot do that then there is no way to confirm that the input device is definitely causing the problem on your setup. To take the problem further the devs are obviously going to need to know this… or wait until somone else (like the OP) can confirm that its definitely their controller thats the cause…

I’m about to test this out now for you. As a side note I do continuously hold a button down for the abyssal orbs in order to maintain them at the maximum amount.

I’ve just finished testing this. I ran through an entire map using mouse and keyboard with the key for abyssal orbs pressed the entire time. Game did not crash. I plugged my controller in (xbox elite series 2) and ran the same map again (holding the abyssal orb button down the entire time) and sure enough the game crashed after a minute or so. I always use controller due to hand and wrist pain so M&K isn’t an option for me.

I have had msi afterburner up while playing to see what else may be going on and the trends are nothing out of the ordinary, certainly no throttling or temp issues.

I have left the game in it’s unresponsive state, went and made a coffee did a couple of chores, came back and it was still in the same state.

No idea on the mouse hash rate sorry, logitech g402.

I built an earthquake werebear today using bhuldars wrath and had the same problem with the game freezing up when holding the button down.

Thanks very much @Pale_Rider this is exactly the kind of information that the devs need to confirm it. Apologies if the testing buggered up your hands - I appreciate it…

I am going to create a general bug post re controllers and link in this thread and a few others that I have found that may be related…

Just to confirm from your dxdiag… You are using an Xbox One controller:

Xbox One Controller
| | Vendor/Product ID: 0x045E, 0x0B00
| | Location: Port_#0002.Hub_#0002
| | Matching Device ID: USB\VID_045E&PID_0B00
| | Upper Filters: xboxgip
| | Lower Filters: hidusbf
| | Service: dc1-controller
| | Driver: dc1-controller.sys, 10/31/2020 11:27:29, 56320 bytes
| | Driver: xboxgip.sys, 2/28/2021 15:57:59, 329216 bytes
| | Driver: devauthe.sys, 2/28/2021 15:57:59, 47104 bytes

Yes I am.

Just wanted to provide an update on this, today’s patch has seemingly fixed this issue for me.

I was lucky to get through 2 echoes at most without crashing previously.

I played for 2 hours today non-stop without any issues.

Great job, incredible turnaround time LE team :+1:

1 Like

I tested this yesterday for about 6 hours with a range of abilities that I hold down a button on the controller for and didn’t experience one crash. Thanks!

1 Like