My Account
× My Account Forum Buy Now

Last Epoch Forums

Zoning into Thetima causes game to hang

I have been playing my first character and while doing the main quest line, I zoned into Thetima for the first time.

Unfortunately, in doing so the game would hang and I would have to force kill it in Windows. This has happened a handful of times now. Luckily, I was able to get past it by trying enough times.

I captured the Player log in the Last Epoch directory and there are a few interesting messages.

The referenced script on this Behaviour (Game Object 'PostCamModifier') is missing! 
(Filename:  Line: 334)

The referenced script on this Behaviour (Game Object 'GRAPHICS[]SETUP') is missing! 
(Filename:  Line: 334)

And subsequently I saw these messages repeated dozens of times

Internal: JobTempAlloc has allocations that are more than 4 frames old - this is not allowed and likely a leak 
(Filename:  Line: 554)
Internal: deleting an allocation that is older than its permitted lifetime of 4 frames (age = 5) 
(Filename:  Line: 310)

They do prefer it if you can attach the entire log file rather than just a few lines. And probably the crash file as well.

Thanks, here is the entirety of the log file Player - Broken.log (26.0 KB)

There is no crash file as the app itself didn’t crash. It just hung, no longer responding, and I was forced to kill it.

I am having the same issue. Blocks progression. Has there been any update on this?

Not sure if it’s the same for the OP, but the one unusual system element on my end is that I run the game by way of Shadow PC (game streaming). Happy to dig up logs if it will help.

Tested again with another character, same effect. Tried disabling all audio devices in Device Manager, no joy. This completely blocks progression.

Edit: I’ve resolved this. Steps were disabling all audio devices in Device Manager, restarting, launching game, freezing on zoning in to Liath, them re-enabling all devices and I was able to zone in to both Liath and Thetima without further issues. Would recommend this process for other people blocked by this issue.

Did you try unplugging your headphones (which will force windows to switch audio device)?

I play on a cloud PC (Shadow), so there’s no way to physically unplug an audio device.