V0.8.2 Controller Analog Input Ignored

It seems with the v0.8.2 patch, my controller is no longer receiving any response from the game, but the game detects that it exists and can be used.

In the Calibrate screen, everything responds properly, however when I go to play, all button presses are ignored. I cannot move the cursor, cannot move my character after logging in, I cannot move my mouse over a button and activate it with A, nothing.

The game’s controls window indicates that the controller exists, it’s in use, mapped, everything, but it doesn’t actually translate to actions in game.

I tried resetting to the defaults but it did not help. I tried forcing and also disabling Steam Input to no avail. The game detects the controller, it just won’t actually make use of those inputs anymore.

I have an Xbox One controller connected through the generic Xbox controller drivers. It detects and properly names my controller as well.

Everything I can see indicates that the game is receiving input from the controller but is not translating it into actions in game.

Any assistance with this issue would be greatly appreciated.

I have the same issue.
I can see, that the skill icons are activated, but nothing happens.
If this happens neither the controller nor the mouse / keyboard works.
I have to leave the game and restart to activate the skills.

1 Like

Not sure if it was intentional but this appears to have been resolved in v0.8.2b. I didn’t see it mentioned in the patch notes so I’ll keep an eye on it and respond again if I encounter further issues.

I tried but it continues to happen.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.