TP/Projectiles Not Appearing - No Fast Travel

Hello,

I’ve been encountering an issue with projectiles and town portals, where they’ll just stop appearing and I am unable to leave my current zone. Town portal button doesn’t work, and any ability that would spawn a projectile ie. Fireball, Ice Wall, Runic Invocation, etc., fails to spawn anything. Enemy AoE telegraphs also stop appearing, but I’m not able to screencap that without just dying. I am also unable to fast travel out of the zone I am in. Item pickup is still possible, but quest objectives also lock up, leaving me trapped in monoliths.

Player.log (921.0 KB)
Player-prev.log (509.2 KB)

https://imgur.com/a/UEfyj7b

Attaching both recent logs, as my current only reason to close the game is when it softlocks like this. It happens at random intervals, usually within an hour of starting gameplay, most often within 20-30 minutes. This happens both in single and multiplayer, though I am unsure if it happens in offline as my lower level characters appear to not have any problems.

I’ve verified recently, and just did a full uninstall-reinstall just to be sure but had no luck.

Any assistance would be appreciated, and I’d be happy to provide any more information. Thank you.

Any resolution to this?

This happens to me frequently and it’s very frustrating. Sometimes I can go for several maps in a row and other times I run into this issue multiple times on the same map, or one after another. It requires logging out and logging back in and can lose me a decent amount of progress.

No, unfortunately.

I’ve tried fiddling with every setting I can think of, graphical and otherwise, and still haven’t been able to fix. It’s hard to pin down if anything I do is even helping it, as sometimes it doesn’t happen for hours of gameplay, and sometimes it happens 3 times in a half-hour.

Did latest patch fix? I was able to play for several hours without issue today.

My game is pretty much unplayable today because of this. Within 5-10 minutes my projectiles disappear, new enemies are invisible and I can’t interact or port. Yesterday it would happen now and then, anywhere from 10 minutes to an hour or more, but it’s significantly worse today. I thought yesterday it was a specific ability causing it because after I stopped using it I played without a problem, but I don’t have that ability today and it’s happening again.

Not sure if it’s related, but today the circle for the monolith quest location is nowhere close to where it’s supposed to be on the map. It was working normally yesterday.

I had less issues the day after patch, but that may have just been coincidence, as it’s back to being nearly unplayable again. I can do maybe an echo or two before softlocking again.

I was also spinning up a new necromancer that day, and it seems like the problem is less prevalent outside of monos, so that could have been it.