The Wraith Dunes BGM

It gets occasionally and annoyingly loud at some point even at low volume. And it’s also quite annoying to constantly adjust the volume everytime this BGM starts playing.
I’m talking about this part of the BGM:

So I was wondering if it’s possible to tone this part down or something on next patch.

I think I never had a problem there or with this music.
Any chance it could be a local PC issue?

Try turning off all sound distortion (I bet there is something on).
→ So turn off or normalize all equalizers, dynamic enhancers, binaural 3D environments, additional sound chip software and who knows.

Hi, I checked and tested all my possible audio settings and here they are:

  • Realtek at default equalizer.
  • I have some audio application called DTS but it’s disabled. I tried turning it on but it didn’t make any difference.
  • My windows audio settings. I also tried different sample rate 16bit-24bit 44khz-48khz but also didn’t make any difference. And I also have spatial sound off. And lastly I have EDIFIER M18370BT as my sound device plugged to my GPU. Not sure if that helps or tells anything.

If it’s really just my PC problem then I guess I’ll just have to deal with it. But in case someone know what’s happening, please let me know. Thank you everyone.

I tried twice since my response.
You’re right, I can hear the sound louder. But it’s a relatively slight difference, not a huge one. But it’s real, though.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.